Gå til innhold
Siss29

Støy i forsterker (Fender Mustang 2)

Anbefalte innlegg

Er det meningen at denne forsterkeren skal støye gale når man ikke rører noen ting som helst? Det suser og støyer noe gale i den. Det roes hvis jeg holder på enden av ledningen eller over strengene. Det støyer med begge gitarene. Det støyer og suser ikke sånn med Microcuben. Prøvde også å sette den i en annen kontakt, men støyen ble uendret.

Endret av Siss29

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min gamle mustang 2, og nå mustang 3 har 0 støy så det er ikke normalt.

Er jo enten:

Feil på forsterker

Feil på sikkringskurs (Jord), her må du prøve i en annen del av huset helst.

Feil på Gitar

Feil på jack kabel

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min gamle mustang 2, og nå mustang 3 har 0 støy så det er ikke normalt.

Er jo enten:

Feil på forsterker

Feil på sikkringskurs (Jord), her må du prøve i en annen del av huset helst.

Feil på Gitar

Feil på jack kabel

Det suser iallfall ikke like mye på Microcuben. Har prøvd begge gitarene og 2 forskjellige gitarer, men synes det støyer mer enn det burde uansett. Har prøvd i en annen kontakt, men er usikker på om de er på samme kurs. Så skal få prøvd i en helt annen del av huset i morgen. (Ikke så enkelt å teste ut når 4 unger henger rundt beina på en :P)

Er det mulig at det er noen innstillinger som har kommet ut av lage under transport eller noe. Jeg fikk denne tilsendt i dag, så jeg har ikke helt oversikt over hvordan den fungerer enda. Har bare lest bruksanvisningen på nett. Er det ikke sånn at på pre-setsene så er er alle innstillinger forhåndsinstillt for den gjeldende pre-settet og at det først endres når man skrur på en av knottene. Dvs at fordi om Gain feks står på 1 eller noe så gjør den ikke nødvendigvis det i når man skrur på feks Metal 2000?

Del dette innlegget


Lenke til innlegg
Del på andre sider

At det støyer når du ikke tar på strengene er helt normalt og spesielt på high gain (altså mer støy desto nærmere metal-lyd, og mindre nærmere ren, uforvrengt lyd).

Del dette innlegget


Lenke til innlegg
Del på andre sider

At det støyer når du ikke tar på strengene er helt normalt og spesielt på high gain (altså mer støy desto nærmere metal-lyd, og mindre nærmere ren, uforvrengt lyd).

Så det skal suse litt konstant, uansett innstilling (preset) på forsterkeren? Susa fortsatt om jeg prøvde den i en annen etasje.

Nå er denne forsterkeren litt annet laget enn Roland Microcuben jeg har fra før. Der hadde du liksom de forskjellige typene lyd og så hadde du volumknotten. Så enkelt som det. På denne har du jo både volum og master? Å endre på volumknotten endrer jo på presetet (forutsatt at du lagrer det) Likedan med gain og alt det der.Bruker dere volumknotten eller master for å endre volumet, hvis dere synes lyden er for høy? Engelsken min er litt rusten, samtidig som mine tekniske kunnskaper med forsterkere er minimal :( (Og bruksanvisningen på nett er på engelsk)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Forøvrig har typen til mor mi akkurat samme forsterker. Han har hatt den med inn hit tidligere en gang og brukt den på samme kontakt som jeg har, uten at jeg kan huske at jeg merket meg noe slik susing. Han brukte sin sammen med en Squier Tele (tror jeg det var) og egen medbrakt kabel da.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Poenget er at så lenge du ikke holder i strengene eller metall som er i kontakt med strengene, så fungerer det som en "støyantenne". Hvis det fortsatt suser like mye når du tar på strengene, så er det noe galt. For øvrig kan det hende at microcube støyer mindre fordi den forsterker støyen mindre eller fordi den er plassert annerledes i forhold til støykilder eller fordi den har innebygget noise gate eller fordi den er batteribasert eller...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Poenget er at så lenge du ikke holder i strengene eller metall som er i kontakt med strengene, så fungerer det som en "støyantenne". Hvis det fortsatt suser like mye når du tar på strengene, så er det noe galt. For øvrig kan det hende at microcube støyer mindre fordi den forsterker støyen mindre eller fordi den er plassert annerledes i forhold til støykilder eller fordi den har innebygget noise gate eller fordi den er batteribasert eller...

Det suser ikke like mye når jeg holder over strengene. Men det blir ikke stille. Hvor mye det suser når jeg holder på strengene avhenger av innstilling. British 90's og metal2000 er vel mest støyende. Irriterende å sitte å spille og uansett høre en shhshhshhshhh lyd :(

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har en Mustang IV, og det er helt stille på alle simuleringer, til og med Metal 2000.

Da har jeg en mistanke om at det er noe feil med ampen.

Jeg testet uten gitar plugget inn og med gitar, og i alle settinger er min helt tyst!

I utgangspunktet er jeg rør-frik, men jeg har koset meg grønn etter at jeg kjøpte den modellerte ampen.

Jeg må innom min gamle Bassman 6G6B fra ´63 og Peavey Classic 30 innimellom. Merk! Peavey var før i tiden et bannord! Nå har de mange modeller som virkelig låter bra, deriblant Classic 30. Jeg har riktig nok modda litt, endret "boost-switchen" til Marshall tone stack, og byttet element til Celestion G12H.

Men når det gjelder ditt problem, så har du et problem ;) Start med å ta med ampen og gitaren til et annet hus (annen elektrisitet) Da får du svar, med een gang om det er nettet i huset ditt eller om det er noe feil med ampen.

Jeg er gammel elektronikkmann men kan ikke gjøre noe som helst inne i en modelleringsamp, fordi det i utgangspunktet er en datamaskin! Elektronikken har nådd så langt at vi vanlige dødelige ikke kan gjøre noe som helst, akkurat som med biler.

Jeg er redd ampen har en feil! Og dette kan ikke fikses, men har du kvitteringer på når den var kjøpt ny, så har du etter loven om reklamasjonsrett (5år) krav på å få varen reparet, evt. ny! Sjekk det ut!

Endret av Hank Annicke Noe

Del dette innlegget


Lenke til innlegg
Del på andre sider

Peavey har alltid hatt bra ting, gjett hva slags amper Lynyrd Skynyrd brukte på 70-tallet...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har en Mustang IV, og det er helt stille på alle simuleringer, til og med Metal 2000.

Da har jeg en mistanke om at det er noe feil med ampen.

Jeg testet uten gitar plugget inn og med gitar, og i alle settinger er min helt tyst!

I utgangspunktet er jeg rør-frik, men jeg har koset meg grønn etter at jeg kjøpte den modellerte ampen.

Jeg må innom min gamle Bassman 6G6B fra ´63 og Peavey Classic 30 innimellom. Merk! Peavey var før i tiden et bannord! Nå har de mange modeller som virkelig låter bra, deriblant Classic 30. Jeg har riktig nok modda litt, endret "boost-switchen" til Marshall tone stack, og byttet element til Celestion G12H.

Men når det gjelder ditt problem, så har du et problem ;) Start med å ta med ampen og gitaren til et annet hus (annen elektrisitet) Da får du svar, med een gang om det er nettet i huset ditt eller om det er noe feil med ampen.

Jeg er gammel elektronikkmann men kan ikke gjøre noe som helst inne i en modelleringsamp, fordi det i utgangspunktet er en datamaskin! Elektronikken har nådd så langt at vi vanlige dødelige ikke kan gjøre noe som helst, akkurat som med biler.

Jeg er redd ampen har en feil! Og dette kan ikke fikses, men har du kvitteringer på når den var kjøpt ny, så har du etter loven om reklamasjonsrett (5år) krav på å få varen reparet, evt. ny! Sjekk det ut!

Nei den er dessverre kjøpt brukt på Finn :( Fikk den i forgårs.

Tror du det kan være en skade som har skjedd under frakt? Jeg synes kanskje den kunne ha vært pakket litt bedre.

Endret av Siss29

Del dette innlegget


Lenke til innlegg
Del på andre sider

Få forrige selger til og ordne med kvittering til deg, i verste fall ta direkte kontakt med fender og oppgi serie nummer så blir du henvist til nærmeste butikk du kan levere den.

Forøvrig er også min mustang helt stille uansett preset

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det suser ikke like mye når jeg holder over strengene. Men det blir ikke stille. Hvor mye det suser når jeg holder på strengene avhenger av innstilling. British 90's og metal2000 er vel mest støyende. Irriterende å sitte å spille og uansett høre en shhshhshhshhh lyd :(

Hva med når gitar/kabel ikke er koblet til forsterkeren?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva med når gitar/kabel ikke er koblet til forsterkeren?

Hvis man ikke kobler noe annet enn strømledningen til den, er det så godt som stille.(Uansett hvilken preset jeg stiler den på) Bare en ørliten susing hvis man legger hodet helt inntil forsterkerens forside. (Men det regner jeg med er som det skal være?)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Få forrige selger til og ordne med kvittering til deg, i verste fall ta direkte kontakt med fender og oppgi serie nummer så blir du henvist til nærmeste butikk du kan levere den.

Forøvrig er også min mustang helt stille uansett preset

Er vel ikke noe sjans for at man kan få reparert noe slikt på garantien, hvis det kan være noe som skjedde under frakt til meg når jeg kjøpte den brukt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.