Web Analytics
Jump to content

Lyd inn men ikke ut i Cubase


Innos
 Share

Recommended Posts

Det som skjer er rett og slett at uansett hva jeg gjør så får jeg lyd inn, altså, jeg kan spille og ta opp, men kan ikke høre det.

De små "målerne" som viser hvor høy lyd ut og inn er viser også dette, altså at lyd ut er helt død, mens den som viser lyd inn viser at det skjer noe.

Bruker Cubase SX 3.1 på Windows XP, lydkortet er et Echo Mia MIDI. Andre programmer, som f.eks Guitar Rig og Ableton Live har ikke dette problemet.

Har selvfølgelig sjekket at inn- og utganger er satt riktig i instillingene, og har også prøvd å reinstallere.

Link to comment
Share on other sites

Får ikke lyd ved monitoringen heller, og monitoring er av når jeg spiller av det som er tatt opp.

Om jeg husker rett så er det slik at inserts (effekter osv.) også er helt dødt.

Dvs., setter jeg på en reverbeffekt så får jeg ingen reverbeffekt hverken ved avspilling eller moitoring.

Kan såklart ikke høre noe, men det er jo vanligvis målere som viser nivå på lyd som går inn og ut, og de står på null begge to der også.

Sikkert noe skikkelig åpenbart noe som en instilling som ikke stemmer eller noe, men rart at alt utenom Cubase funker, og at reinstall ikke hjalp.

Link to comment
Share on other sites

Nå er problemer tilbake, eller i hvert fall nesten.

Nå ser alt ut til å funke, det eneste er at jeg ikke kan høre noe av det.

Kan spille inn noe og eksportere det, og da er det akkurat som det skal være, men hverken avspilling, monitoring eller metronom osv. er hørbart.

edit: Burde kanskje nevnt at det er slik når jeg tar opp forsterkeren med mikrofon også, så tror ikke det er Insert eller Guitar Pro i seg selv som er problemet.

Har også det problemet at hver gang jeg bruker ASIO så blir lyden på den "virituelle utgangen" som blir brukt i windows stemt ned.

Dvs. at all lyden er dypere enn den skal være, slik at jeg må skifte til en annen "virituell utgang".

Dette problemet gjelder all bruk av ASIO, men det er ikke alltid det inntreffer.

Her er screenshot:

89285_s.jpg

Fullversjon: http://fiskevatn.no/foto/arkiv/35687/89285.jpg

89286_s.jpg

Fullversjon: http://fiskevatn.no/foto/arkiv/35687/89286.jpg

89287_s.jpg

Fullversjon: http://fiskevatn.no/foto/arkiv/35687/89287.jpg

Edited by Innos
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.