Web Analytics
Jump to content

Feil på røramp?


Recommended Posts

Hei!

Har en Laney Cub Head amp. Den siste uken har den begynt å kødde seg litt. Jeg pleier å bruke den sammen med en distortion pedal, og nå i dag på øving begynte den å tulle seg skikkelig.
Ved clean setting på den, var signalet svakt selv ved et høyt nivå. Ved bruk av pedalen, ble det bedre. Men fortsatt litt merkelig. 

Leste litt på nettet ang. rørene i ampen. Og fant ut at det kanskje kan være dette? Hva tenker dere?
Har ingen erfaring med å skifte slike.. Er det vanskelig? Pris?

Setter pris på alle svar!

Link to comment
Share on other sites

1 minutt siden, Audun skrev:

Rørbytte er aldri feil hvis det er lenge siden sist. Hvis du ikke har erfaring selv, tar du den til en ampdoktor eller noen som vet hva de driver med.

Ja, lurer på om det må til. Har hatt ampen i 1,5 år nå. Har ikke skiftet enda. Men burde nok gjøre det nå. Usikker på om det er noen i Bergen som driver med sånt?

Link to comment
Share on other sites

7 minutter siden, Geralt_of_Rivia skrev:

Ja, lurer på om det må til. Har hatt ampen i 1,5 år nå. Har ikke skiftet enda. Men burde nok gjøre det nå. Usikker på om det er noen i Bergen som driver med sånt?

Tror nok de skal kunne hjelpe deg på Musik Magazinet (Tore Grindheim heter han som har hjulpet meg med småsaker) eller på Hagstrøm (4Sound). Finst flere også av den typen som bygger egne amper, men sikkert greit å gå til en butikk.

Edited by blaamann
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.