Web Analytics
Jump to content

Sikring ryker stadig, gåen trafo?


Pepe

Recommended Posts

Hei,

I forrige øving tok min kjære Super Reverb kveld ved å blåse sikringen. Jeg har fjernet alle rør og sikringen ryker med en gang jeg slår den på. Den har en ganske ny TAD trafo. Jeg har fjernet trafo ledningene som går til lyset (og videre til heaterene), filter kapasitorene og 470 Ohm motstand i bias kretsen og fremdeles ryker sikringen.

Kan man konklufere med at jeg må bestille en ny trafo?

Når jeg måler spolene i trafoen gir det relativt lave verdier (mellom 2 og 7 Ohm) når multimeter er i minste skala og 0 når den er på 100K.

Link to comment
Share on other sites

Du kan jo fortelle litt om hvorfor ampen har en ny trafo, og hvorfor du har fjerna rørene.

At en sikring ryker kan være ganske mye forskjellige. En gåen trafo, defekt rør, kortslutning eller en ødelagt likeretter.

At du måler 2 eller 7 ohm trenger ikke bety noe negativt. Kommer an på hvilken side av trafoen du måler på.

Link to comment
Share on other sites

Det var nettopp derfor jeg tok av alle rør. Når sikringer ryker uten rørene er fordi problemet er fremdeles i ampen. Trafoen ble byttet da den ble importert fra USA. Jeg har lest at det skal mye til for at trafoen blir ødelagt og iom at den måler noe motstand så tror jeg ikke at problemet ligger der. Trenger derfor noen som vet hva jeg snakker om som kan hjelpe meg :)

Link to comment
Share on other sites

Jeg har fjernet trafo ledningene som går til lyset (og videre til heaterene), filter kapasitorene og 470 Ohm motstand i bias kretsen og fremdeles ryker sikringen.

Hvorfor har du fjernet disse tingene, og hvordan? Ligger denne bias-motstanden på bordplaten din nå?

Kan man konklufere med at jeg må bestille en ny trafo?

Nei.

Det du burde gjøre er å finne en kompetent servicetekniker.

Det vil ta deg lang tid å "reparere" ampen hvis fremgangsmåten er å fjerne vilkårlige deler og se hva som skjer med sikringene. Det kan også utgjøre en betydelig brannfare og helserisiko både for deg og for andre som skulle være så uheldige å være i nærheten av den.

Dette gjelder selvfølgelig også etter at du har "reparert" ampen. Det er slett ikke sikkert den er trygg selv om du får lyder utav den.

Link to comment
Share on other sites

Jeg fjerner vilkårlige deler for å se "hva som skjer", jeg fjerner koblingen mellom sekundær spolene i trafoen for å vite i hvilken del av kretsen ligger feil. Sannsynlighvis samme som en kompetent servicetekniker kommer til å gjøre. Du kan se det helt tydelig i skjemaet

http://www.thevintagesound.com/ffg/schem/super_reverb_ab763_schem.gif

Jeg vet hva er risiko, jeg kjenner elektronikk faget og er vant til å vedlikeholde mine pedaler og forsterkere. Jeg trenger bare noen å diskutere dette problemet med, kan du hjelpe meg? :)

Link to comment
Share on other sites

Hvis du har fjernet resistoren (470ohm) som går til biaskretsen og sikringen ryker FØR standby er slått på så ville jeg sjekket likeretterrøret. Hvis sikringen ryker før standby og likeretterrøret er tatt ut så ville jeg sjekket rørsoklene for kortslutning på pinnene til glødingen. Hvis det også ser fint ut så er det vel stor sjanse for at trafoen ikke er helt bra...

Men hvis sikringene først ryker når standby blir slått på så får du poste tilbake så får vi prøve å komme med gode (og dårlige råd).

Edit - leste posten en gang til. Hvis jeg forstår det rett så har du koblet bort heaterene, filterkondisene før standby og resistoren som går til bias..? I praksis så er vel alt koblet ut, så spørsmålet er da - ryker sikringen når power eller standby blir slått på?

Edited by Jostein Steinsland-Hauge
Link to comment
Share on other sites

Takk for svar Jostein!!

Jeg har bare loddet av (kan man si det sånn?) ledningen som går fra tafoen til 470Ohm motstanden. Ampen har ingen rør og alikevel ryker sikringen. Stand by er slått av AV så kortsluttet er i første delen av kretsen. Det du sier om å sjekke rørsoklene er noe jeg begynte å mistenke i går (de ser ut til å være originale), jeg undersøker i kveld og kommer tilbake med mer info.

For å avdekke trafo burde være nok til å lodde av alle ledningene i sekundær spolet (untatt de som er jordet) og se om sikringen ryker fremdeles, sant?

Takk igjen.

Link to comment
Share on other sites

Hmm. Hvis du har koplet av (og isolert) 6,3v ledningene fra trafoen så høres det ut som problemet sannsynligvis ligger i "B+" delen av kretsen ?

I forbindelse med feilsøkingen kan det kanskje være en ide å mekke en sånn strømforsyning hvor du kopler en (evt flere) lyspærer i serie med forsterkeren. Kan være hendig når du skal forsøke å fyre den opp igjen for ikke å ødelegge for mye hvis det fremdeles er noe galt. Her er det vel den gode gamle typen pærer som gjelder.

http://www.diyguitarist.com/PDF_Files/AmpCurrentLimiter.pdf

Link to comment
Share on other sites

.. en ting til har du koblet ut heaterene til likeretterrøret? De går jo på en annen vinding på trafoen enn de andre (skal i alle fall gjøre det pga. annen spenning).

Jeg mener at alle heaterene var koblet sammen (jeg må neste dobbel sjekke hjemme) og det så ut som det var gjort oprinnelig sånn, se her (bilde nederst)

http://www.tube-tone.com/resources/gut.jpg.opt900x673o0,0s900x673.jpg

Link to comment
Share on other sites

Hmm. Hvis du har koplet av (og isolert) 6,3v ledningene fra trafoen så høres det ut som problemet sannsynligvis ligger i "B+" delen av kretsen ?

I forbindelse med feilsøkingen kan det kanskje være en ide å mekke en sånn strømforsyning hvor du kopler en (evt flere) lyspærer i serie med forsterkeren. Kan være hendig når du skal forsøke å fyre den opp igjen for ikke å ødelegge for mye hvis det fremdeles er noe galt. Her er det vel den gode gamle typen pærer som gjelder.

http://www.diyguitarist.com/PDF_Files/AmpCurrentLimiter.pdf

Kan ikke dette ødelegge trafoen, hvis kortsluttet gjør at strømmen øker men ikke nok til at sikringen ryker?

Link to comment
Share on other sites

Jeg mener at alle heaterene var koblet sammen (jeg må neste dobbel sjekke hjemme) og det så ut som det var gjort oprinnelig sånn, se her (bilde nederst)

http://www.tube-tone.com/resources/gut.jpg.opt900x673o0,0s900x673.jpg

Beklager, bildet er av en Bassman men du kan se at likeretterrøret er koblet sammen med de andre og videre til trafo.

Link to comment
Share on other sites

Kan ikke dette ødelegge trafoen, hvis kortsluttet gjør at strømmen øker men ikke nok til at sikringen ryker?

Vel, skal ikke uttale meg for bastant her. Men om du kun lener deg på sikringen så går jo ikke den før etter at trafoen har håndtert mer enn den skal.

I testfasen mens du ikke har i rør så kan du evt vurdere å bruke mindre sikringer - når du ikke skal fore gløding og utgangsrør så burde ikke kretsen trekke mye ampere ;-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Da kom pickupen fra Skottland også, en 1956 Höfner 1505 GR som ble solgt som ekstrautstyr fra Höfner i sin tid. Originalt hadde de 3 meter kabel, men her var kabelen kutta, så jeg skjøta den og satte i jack-input i gitarkroppen "nede til høyre." Innebygd volumbryter som ikke skrapa, og fungerer - så det var grunnen til at det ble denne. Så slipper man potter og flere hull og mer lodding. En forsiktig singlecoil, under 5 Ohm, så man må ta ned mastervolumen på Vox'en før man kobler inn en av Ibanezene 😉 Gitaren er fra 1959, det sto håndskrevet inne i lokket (fant det med speil, lommelykt og mobilkameraet) 19.2.59. Litt uheldig med dremelen da jeg kappa ut hakk i plekterbrettet, men men. Tok mål med brettet på, så måtte jeg flytte festene litt for å få spikrene dypere inn i hullene så brettet skulle sitte fast. Men det har sin egen sjarm det også. Da gjenstår det tidsriktig bridge, og samtidig polere opp bånd og rengjøre og muligens olje inn gripebrettet. Bestefars gamle gyngehest som jeg også har overtatt, og kabel fra PA-høyttaleren skjemmer bildet, men man ser helheten med pickupen likevel.
    • Jeg har en Peavey Valveking røramp. men plutselig virker ingen knapper, hverken volum eller tone kontroller. Men det er fortsatt lyd i den? Hva er feil? noen tips fra dere mottaes med takk. mvh Jan .  
    • Dette ble omsider greit, bestefars gamle (1958?) Höfner 455/S. Fikk lima halsen i vinter, har fått på ei midlertidig bridge, og den er rett i halsen og lettspilt. 010 Flatwoundstrenger. Venter nå på en 1956-modell floating pickup fra de britiske øyer, en 1505 GR med volumkontroll som spikres fast i gripebrettet. Plekterbrettet er også britisk og kosta sitt, men ble pent. Prøver å få tak på en bridge som ser ut som den originale, men det er lengre mellom de. Denne bridgen var dog lett å intonere, da det er bånd-biter som sitter i smale spor, og de kan tas løs og flyttes.
    • Hei, Jeg har ett Line 6 Relay G50 system men har klart å miste senderen. Line 6 TBP12 Noen som har en de vil kvitte seg med?
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.