Web Analytics
Jump to content

Problem med AxeFX Ultra og midi.


Recommended Posts

Yo!

Nettopp mottatt min AxeFX Ultra, men får ikke til å koble den opp til PC'en.

Ettersom den ikke har USB/Firewire, bruker man MIDI-kabler gjennom enten et lydkort eller et USB-adapter. Jeg har når prøvd begge deler uten hell.

Noen som vet hva som skal til for å løse dette?

Thanks!

Link to comment
Share on other sites

Nå vet jeg særdeles lite om denne enheten! Men når jeg hadde min Line 6 Vetta, brukte jeg en M-Audio UNO USB Midi interface. For å få kobla ampen mot PC'n måtte jeg krysse MIDI kablene. Med andre ord:

Midi in fra interface til midi out på AxeFX, og Midi out til in. Har du prøvd dette??

Link to comment
Share on other sites

Har akkurat samme adapteret. :)

På enden av kablene, så står det "To Midi In" (vi kaller den "1) og "To Midi Out" (og denne "2"), så fulgte rett og slett det ordrett;

1 til Midi In på AxeFX og 2 til Midi Out på AxeFX. Det skal jo bli riktig ift. det som står på kablene.

Edited by Christopher S
Link to comment
Share on other sites

Hvis det er lyden fra Axe du skal ha inn på pc nytter det ikke med MIDI-kabler, ingen lyd der..

Søkte litt på nettet og fant ut at Axen har S/PDIF digital inn/ut, så det er nok det du må bruke, da til et lydkort med S/PDIF inn.

Eller Line out (XLR eller jack) inn på lydkortet.

Edited by askret
Link to comment
Share on other sites

Nå tror jeg at jeg er inne på noe. LED'ene på adapteret blinker i takt med tempo LED'en på AxeFX'en, og den MIDI-OX saken viser aktivitet.

Allikevel får jeg ikke kontakt med AxeFX'en inne i AxeEdit. :S

Midi-Ox forteller forøvrig at de 7-bytene som sendes hver gang er "system exclusive", om det har noe å si.

Edited by Christopher S
Link to comment
Share on other sites

Om du hadde hatt mulighet til å laste ned axe edit på ein annan pc, og så teste det med axefxen og midi plugen, så kunne vi jo funne ut om det er software/pc eller axefxen det er noko gale med... Har du andre gjenstander med midi in/out (fks midi keyboard etc)? Om du har kan du jo teste om dette fungerer med midi kabelen din, slik att vi kan garantere at den funker 100% som den skal.

Link to comment
Share on other sites

Det er det, og jeg har spesifisert min interface - M-Audio MIDISPORT Uno - på in- og output. Om du ser bildet jeg postet litt lenger opp (bildr.no-link), så ser du at den gir beskjed om at jeg må "Check Midi I/O". Tar det som et tegn på at den merker tilkoblinga, men ikke klarer å opprette... eller noe sånt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.