Web Analytics
Jump to content

Konstant "buzz" når forsterkeren er på?


Erling
 Share

Recommended Posts

Hei har en Vox AC15, men i det siste har jeg merket at det er en konstant "buzzing" fra forsterkeren når den er på. Har veldig lite peiling på hvordan forsterkere fungerer, så da spør jeg dere.

Og når jeg har en tråd, hvordan er egentlig korrekt bruk av Standby og Power knottene?

Link to comment
Share on other sites

POWER! skrus på først, så henter du deg et knekkebrød, deretter skrur du på standbybryteren når rørene har fyrt seg opp.

Altså, det er greit å vente litt. La rørene varme seg opp før du begynner å spille høyt.

Når du skrur av forsterkeren kan være greit å skru av standby, og evt hente et knekkebrød mens rørene kjøler seg litt. Så skrur du av POWER!

Er det bare der forsterkeren står nå at det er "buzzing"? Har du prøvd den i et annet bygg?

Kan være dårlig jording som gjør det.

Link to comment
Share on other sites

nå er det ikke så godt å forklare en lyd. men slik jeg forstod så er dette bare litt støy fra forsterkeren som man bare må regne med.

i standby mode på forsterkeren blir lyden kutta. rørene gløder forsatt. slik du slipper å varme opp røyra igjen.

Link to comment
Share on other sites

Kan det være rørene?

Grunnen til at man har standby knappen er egentlig kun for at man ikke skal gi for mye strøm gjennom mens det er kaldt. Det kan føre til at rørene blir ødelagt. Dette er forbruksvare. Grunnen til at man skal bruke standby før man skrur av ampen har jeg egentlig ikke forstått. (Med mindre man spiller samtidig/gir signal inn, og trykker på powerknappen)

Tror nok faren ligger mest når man skal skru på ampen.

EDIT: Som nevnt av ØysteinV, så tror jeg nok det å la ampen kjøle seg ned uten å ha på standby vil være det mest riktige.

Edited by RalphDarwin
Link to comment
Share on other sites

Litt støy er vel egentlig ganske vanlig, spesielt dersom forsterkeren er innstilt med en del gain.

Dessuten kan den også fange opp støy fra f.eks data og tv.

Jeg hadde to forsterkere ko let til på samme skjøteledning, men etter å ha raslet litt i ledninger som tilhørte div tv ting så fikk forsterkerene nellik og måtte dra ut kontakten av den forsterkeren som ikke blei brukt for å forhindre støy, så er mye rart som kan spille inn.

Link to comment
Share on other sites

Grunnen til at man har standby knappen er egentlig kun for at man ikke skal gi for mye strøm gjennom mens det er kaldt. Det kan føre til at rørene blir ødelagt.

Jeg tror det har veldig lite å si, antagelig ingenting. Å la den stå på standby før man skrur den av er ihvertfall bare tull.

Jeg vil påstå poenget med standby-knappen er å redusere antall varmesykluser når du skal ut og ta deg en sigg eller sånne ting.

--Gunnar

Link to comment
Share on other sites

Problemet er sannsynligvis dårlige rør eller dårlig jording.

Er "buzzingen" fortsatt der når du kobler ut instrumentkabelen fra ampen? Hvis ja, er "buzzingen" der fortsatt når du napper ut alle de små rørene fra ampen (preamprørene)?

Kan du beskrive "buzzingen"? Er den 50Hz, altså "jordstøy", eller er den 100Hz? Klarer du å spille en lignende lyd med gitaren din?

Den beste bruken av Power og Standby er å alltid la Standby stå i fred i påslått posisjon, og så bruker du Power for å slå av og på ampen ved behov. Dette er bruken som vil slite minst på rørene og de andre komponentene i ampen.

Forsterkerrørene bruker fra 11 til 15 sekunder (vanligvis 12) på å varme seg opp. Likeretterrør kan bruke ned mot 2-3 sekunder. Hvis man prøver å spille før det har gått 12 sekunder er det stille, og etter 12 sekunder blir det lyd. Det er altså lurt å varme opp rørene for å spille høyt, men tiden de bruker for å varmes opp er 12 sekund, og dette passer rørene på selv, helt uavhengig om man spiser knekkebrød eller ikke.

Ellers kan man se på Standby som en slags "Mute"-knapp som du kan bruke hvis du ikke får skrudd ned volum på ampen eller gitaren. Hvis man lar ampen stå med strømmen på i Standby over lang tid kan katodene i rørene ødelegges, kalt "cathode poisoning".

Glødetrådene er forøvrig det siste som ryker i et rør.

Link to comment
Share on other sites

Se der ja, så hele greia er bare tull. Sifrer.

Her om dagen var jeg forresten borti en JVM205 hvor selve ampen summet (altså ikke høyttalerne). Noen idé om hva det kan være? Lyden ut av høyttaleren var helt på stell så vidt jeg kunne høre. Ingen typisk mikrofoniske artifakter heller....

--Gunnar

Link to comment
Share on other sites

Hvis det var 50Hz kom summingen sannsynligvis fra nettrafoen. Det er helt normalt at transformatorer "svinger med" og lager hørbar lyd. Utgangstrafoer kan også lage hørbar lyd fra signalet som går gjennom de.

No worries :)

Link to comment
Share on other sites

Har lest litt rundt på nett der folk har funnet ut av transformatoren lager brummelyder.. Også hørt om mye rare ting som har blitt fikset ved rørbytter.

Ville likevel prøvd å teste ampen på et annet kabinett.. Eventuelt prøvd å koble meg opp gjennom Line out som JVM'en har på baksiden og hørt etter der også.

Edited by Troll
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.