Web Analytics
Jump to content

Problem med Pro Tools


isj
 Share

Recommended Posts

Kjøpte et M-Audio Fast track forleden dag, og fikk med Pro Tools Essential.

Når jeg skal spille inn velger jeg inngang for kanalen i mikseren og får lyd, markerer sporet for å spille inn, trykket record og så play.

Men jeg får ikke spill inn noe. Det kommer ikke grønnfarge bortover kanalen som det skal, men den forblir blå som den bare hadde spilt av et spor.

Noen som vet hva jeg ikke har gjort? Har sett på tutorials, manualen etc og gjort alt rett, men likevel får jeg det ikke til.

Link to comment
Share on other sites

Har armert sporet ja (trykke recordknappen på sporet før man trykker på recordknappen oppe ved playknappen, right?) og valgt riktig inngang. Får lyd opp på meteret i PT.

I alle turorials blir sporet grønnt når de spiller inn, det blir ikke mitt.

Link to comment
Share on other sites

Du må nesten skrive ned step by step hva du har gjort, for jeg mener jeg hadde lignende problem da jeg skulle sette opp lydkortet mitt i Cubase.

Nok en gang kan jeg være på bærtur, da jeg har minimalt med innsikt til slikt, men prøver likevel.

Har du valgt slik at det er m-audio-lydkortet som er innspillingskilden?

Har du valgt riktig bus på det innspillingssporet slik at det blir tatt opp fra lydkortet?

Får du lyd ut hvis du skrur på monitor på nevnte spor?

Link to comment
Share on other sites

  • 2 weeks later...

Spor i Protools skal ikke nødvendigvis blir grønt (siden det virker som en ting du er opptatt av). Fargen på sporene varierer og du kan også endre det selv. Det er for bedre å skille sporene fra hverandre.

Hvis du har signal inn på faderen på sporet du skal ta opp på så er det ingenting annet du behøver å gjøre enn å armere sporet og trykke rec, så play.

Er du forøvrig sikker på at du har laget et audiospor og ikke et aux-spor?

Link to comment
Share on other sites

Spor i Protools skal ikke nødvendigvis blir grønt (siden det virker som en ting du er opptatt av). Fargen på sporene varierer og du kan også endre det selv. Det er for bedre å skille sporene fra hverandre.

Hvis du har signal inn på faderen på sporet du skal ta opp på så er det ingenting annet du behøver å gjøre enn å armere sporet og trykke rec, så play.

Er du forøvrig sikker på at du har laget et audiospor og ikke et aux-spor?

Ok, visste ikke at man kan endre farge, men det kommer ikke opp en bølge etterpå om at det har kommet noe lyd inn heller (den bølgen som viser signalstyrke på det man har tatt opp).

Jepp, har laget audiospor.

Link to comment
Share on other sites

  • 4 weeks later...

Ok, visste ikke at man kan endre farge, men det kommer ikke opp en bølge etterpå om at det har kommet noe lyd inn heller (den bølgen som viser signalstyrke på det man har tatt opp).

Jepp, har laget audiospor.

Hvis jeg forstår deg riktig har du armert sporet, armert record og så spiller av slik at Pro Tools tar opp. Den genererer en region, men denne er altså tom?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Takk for tipset! Har hatt faktisk hatt en sånn en i stolposisjon på en annen Stratocaster, sammen med to SD Alnico II. Den ble nok litt mørk og dyster i klangen for mitt bruk. Ingen tvil om at den sparker fra, men etter min mening på bekostning av reinlyd. Som er det viktigste for meg.  Men FS-1 gjør nå god nytte som stolpickup på en Yamaha-bass jeg har (med Precision-pickup i midtposisjon), det passer den helt ypperlig til, faktisk.
    • Vanskelig å få både i pose og sekk (clean/dirty/distortion) når det gjelder strat bridgepickup.Dette er det nærmeste jeg har kommet hittil:Dimarzio FS-1 (DP110) Den har vært på markedet siden 1974 og koster heller ikke allverden (kr 635 hos Evenstad).Sparker bra denne!    
    • @kristoffereidevikler også pickups. Gjorde i hvert fall. Har fremdeles den omviklede ‘51 p-bass-pickupen i min MIJ ‘51 (begge reissues, altså). 
    • @SteikBacon Står bak Edmire Pickups.
    • er det ikke en her inne som vikler pickuper, da? bør jo kunne få til noe som passer, vil jeg tro. eugen gitar her i bergen ble levert med disse, tror jeg (7,2k): https://www.riograndepickups.com/vintage-tall-boy min strat har van zandt pickups. mange som har kommentert at de liker lyden i den. mener bridgpickupen der ble målt til 7,8k.
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.