Web Analytics
Jump to content

Laney PT-30 nesten ikke hørbar etter 1min


Innos

Recommended Posts

Kjøpte en slik nettopp, og jeg oppdaget straks et ganske alvorlig problem.

Etter å ha spilt en kort stund vil rett og slett ikke forsterkeren avgi noe særlig lyd.

I starten funker den uten problemer, men etter ca. ett minutt så er lyden såvidt hørbar uansett hvor jeg setter mastervolumet.

Det eneste som endres er at den støyer mer jo høyere masteren er satt til.

Dette skjer på både høy- og lav-sensitivitetsinngangene, men lyden er enda lavere på den lave.

Jeg har også prøvd forskjellige kabler både inn i forsterkeren og ut av forsterkeren, og ingenting hjelper.

Noen ganger så går den opp og ned litt som en rar tremoloeffekt istedenfor, men det er jo ikke akkurat så mye bedre.

Har noen peiling på hva det kan være og hvordan jeg kan løse problemet?

edit: Når jeg skrur den på nå tar det ikke lenger en liten stund før problemet oppstår, nå skjer det med en gang.

Det begynte forresten også med at denne "tremoloeffekten" gikk litt av og på, mens jeg nå rett og slett bare får problemet med nesten ingen lyd i det hele tatt.

Edited by Innos
Link to comment
Share on other sites

Dersom noen skulle lure: den er kjøpt av meg, og jeg spilte på den i en time eller to rett før jeg sendte den, og da fungerte den uten problemer. Jeg har ikke mye peiling på rør, men kan det være preamprørene som er døde?

Jeg kommer selvfølgelig til å returnere pengene å få tilbake forsterkeren dersom det ikke er noe som han selv kan fikse uten problemer. Jeg betaler også det han synes er passe for nye rør dersom det mest sannsynelig er problemet.

Link to comment
Share on other sites

Har prøvd flere gitarer, kabler, andre forsterkere osv., det er definitivt noe med forsterkeren.

Alt jeg har prøvd med har funket fint på andre ting.

Nå nettopp funket den igjen i maks fem minutter, men så kom problemet tilbake igjen som før.

edit: Har ingen gitare med aktive pickuper, og at Boffen gjør opp for seg er jeg ikke i tvil om.

Jeg tror uansett at vi begge vil gjøre det vi kan for å slippe retur e.l.

Edited by Innos
Link to comment
Share on other sites

Det var nesten det samme med min Laney Klipp. Tror Ernst Nærø skiftet utgangsrør og en av rørsokkelene så var det i orden. På min så røyk også sikringen når dette skjedde.

Edited by Grohl
Link to comment
Share on other sites

Hvor mye kostet det, cirka?

1000 spenn på en prikk. Kunne sikkert vært billigere om man hadde gjort det selv, men det er greit å få noen kyndige til å sjekke at ting er som det skal også.

Edited by Grohl
Link to comment
Share on other sites

Hmm, hvis ingen kommer på noe annet så får jeg vel ta den til noen som kan fikse slikt.

Kan vel til nøds gå til en musikkforretning, men vil nesten tro at noen som driver privat har mer erfaring med noe slikt.

Koster meg sannsynligvis mindre penger også.

Men når det først har kommet til det så kan man vel prøve nye rør først uansett.

Edited by Innos
Link to comment
Share on other sites

Kjøpte en slik nettopp, og jeg oppdaget straks et ganske alvorlig problem.

Etter å ha spilt en kort stund vil rett og slett ikke forsterkeren avgi noe særlig lyd.

I starten funker den uten problemer, men etter ca. ett minutt så er lyden såvidt hørbar uansett hvor jeg setter mastervolumet.

Det eneste som endres er at den støyer mer jo høyere masteren er satt til.

Dette skjer på både høy- og lav-sensitivitetsinngangene, men lyden er enda lavere på den lave.

Jeg har også prøvd forskjellige kabler både inn i forsterkeren og ut av forsterkeren, og ingenting hjelper.

Noen ganger så går den opp og ned litt som en rar tremoloeffekt istedenfor, men det er jo ikke akkurat så mye bedre.

Har noen peiling på hva det kan være og hvordan jeg kan løse problemet?

edit: Når jeg skrur den på nå tar det ikke lenger en liten stund før problemet oppstår, nå skjer det med en gang.

Det begynte forresten også med at denne "tremoloeffekten" gikk litt av og på, mens jeg nå rett og slett bare får problemet med nesten ingen lyd i det hele tatt.

Sistgang jeg var borte i det der, så var det faktisk en kabel som hadde brudd!

Det kom svært svak lyd, selvom det var totalbrudd på kablen.

Ta av isolasjonen på enden og se at alle er intakte med både jord og hot.

Sjekk også konnektivitet mellom potmeter og samkoblede etter brudd.

Skulle dette være ok, røra?

Edited by Kjutte
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Det må du forvente, men prisene har vært betydelig lave når de har tilbud, selv med moms og frakt etc. Men det må du undersøke og ta en totalvurdering på. Spesielt nå som dollarkursen er dårlig, mot NOK. Skal du handle i Norge, må du bare følge med på hva de har av tilbud på de forskjellige nettbutikker/butikker og handle deretter. Det hender det er tilbud på f.eks spesifikke merker, eller "bundle packs".  Vi hadde Strenger.no før som leverte gode priser, men de ble lagt ned.  Her er f.eks 65-69kr per pakke, det mener jeg er helt innenfor. Du finner sikkert flere lignende tilbud til tider. https://evenstadmusikk.no/d-addario/1084076/d-addario-exl110-b25-bulkpakke-25-stk-010-046-pakke-med-25-stk-exl-110?gad_source=1&utm_source=daisycon&utm_medium=affiliate&utm_campaign=daisycon_Onlinepriser.no https://www.musikkhuset.no/products/daddario-exl110-b25-010-046-bulk-25-set?gad_source=1&gclid=Cj0KCQjwpNuyBhCuARIsANJqL9Oid7wNzTU4xgLnLVllxOStnwHxS9wGBKVbHsHRQ3-f9rLxRdLZxtoaAmciEALw_wcB   Ellers kan jeg anbefale Ernie Ball strenger. De er ofte rimeligere hvis du benytter standard-størrelser - men har like god kvalitet som andre "gode strenger".  https://evenstadmusikk.no/ernie-ball/1009722/ernie-ball-eb-2221-regular-slinky-010-046?gad_source=1&gclid=Cj0KCQjwpNuyBhCuARIsANJqL9OfpfJAOtjW1PJjdIAvs6CT9CT-A9EJJeulO5OVlYeEllFcn3AGszgaAjfmEALw_wcB
    • Noen som har prøvd på det? Hva gjorde du og hvordan funka det?
    • Da kom pickupen fra Skottland også, en 1956 Höfner 1505 GR som ble solgt som ekstrautstyr fra Höfner i sin tid. Originalt hadde de 3 meter kabel, men her var kabelen kutta, så jeg skjøta den og satte i jack-input i gitarkroppen "nede til høyre." Innebygd volumbryter som ikke skrapa, og fungerer - så det var grunnen til at det ble denne. Så slipper man potter og flere hull og mer lodding. En forsiktig singlecoil, under 5 Ohm, så man må ta ned mastervolumen på Vox'en før man kobler inn en av Ibanezene 😉 Gitaren er fra 1959, det sto håndskrevet inne i lokket (fant det med speil, lommelykt og mobilkameraet) 19.2.59. Litt uheldig med dremelen da jeg kappa ut hakk i plekterbrettet, men men. Tok mål med brettet på, så måtte jeg flytte festene litt for å få spikrene dypere inn i hullene så brettet skulle sitte fast. Men det har sin egen sjarm det også. Da gjenstår det tidsriktig bridge, og samtidig polere opp bånd og rengjøre og muligens olje inn gripebrettet. Bestefars gamle gyngehest som jeg også har overtatt, og kabel fra PA-høyttaleren skjemmer bildet, men man ser helheten med pickupen likevel.
    • Jeg har en Peavey Valveking røramp. men plutselig virker ingen knapper, hverken volum eller tone kontroller. Men det er fortsatt lyd i den? Hva er feil? noen tips fra dere mottaes med takk. mvh Jan .  
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.