Web Analytics
Jump to content

Feilmeldinger i Cubase


siimen
 Share

Recommended Posts

Jeg har sett meg bra lei på å få en spesiell feilmelding i Cubase nå. Nemlig denne:

Feilmelding.jpg

Noen som vet hva jeg kan gjøre for at den slutter og dukke opp? Hos meg dukker den opp når jeg åpner et tidligere prosjekt og det er forbanna irriterende at jeg ikke får spilt inn noe etter den har kommet opp.

Link to comment
Share on other sites

Jeg har tidligere fått samme feilmelding ved åpning av tidligere prosjekt, men den forteller jo ikke spesifikt om problemet så det trenger ikke å være samme løsning for deg. For meg var problemet relatert til innstillingen Hardware Buffer i ASIO-panelet. Når jeg fjernet haken for dette og skrudde opp generell bufferstørrelse så forsvant problemet.

Link to comment
Share on other sites

Jeg har tidligere fått samme feilmelding ved åpning av tidligere prosjekt, men den forteller jo ikke spesifikt om problemet så det trenger ikke å være samme løsning for deg. For meg var problemet relatert til innstillingen Hardware Buffer i ASIO-panelet. Når jeg fjernet haken for dette og skrudde opp generell bufferstørrelse så forsvant problemet.

Har prøvd å finne denne funksjonen du snakker om men finner den desverre ikke. Jeg er ikke så veldig godt kjent i cubase enda så hadde vært fint om du kunne beskrevet nærmere hvor den var?

Link to comment
Share on other sites

Jeg bruker et råttent SB Audigy kort, må derfor bruke ASIO4ALL WDM driver for å få ned latency på ting. Funksjonen ligger i kontrollpanelet for ASIO (ikke i Cubase). Om du ikke bruker ASIO så er dette hverken problemet eller løsningen hehe

Link to comment
Share on other sites

Jeg bruker et råttent SB Audigy kort, må derfor bruke ASIO4ALL WDM driver for å få ned latency på ting. Funksjonen ligger i kontrollpanelet for ASIO (ikke i Cubase). Om du ikke bruker ASIO så er dette hverken problemet eller løsningen hehe

Tror jeg har noe Asio Driver jeg også, men finner ikke frem til den "haken" uansett :blink:

Link to comment
Share on other sites

I Device Setup, under VST Audiobay er min driver satt til "ASIO4ALL v2". I denne driverens undermeny kan jeg velge å gå til kontrollpanelet. Alternativt kan jeg gå til kontrollpanel ved å klikke ASIO4ALL-ikonet i system tray. At du bruker ASIO kan være riktig, men det finnes flere typer av dette. ASIO4ALL er egen driver som lastes ned fra nettet (Google søk på asio4all).

Kontrollpanelet på din driver finner du som sagt i Device Setup ved å klikke på driveren.

92678287pz7.png

Kontrollpanelet til ASIO4ALL ser for øvrig slik ut

38124497ux2.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.