Web Analytics
Gå til innhold
  • Bli medlem

hypotc

Medlem
  • Innholdsteller

    116
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

2 Neutral

Om hypotc

  • Rang
    Viderekommen
  • Bursdag 30. juni 1989

Contact Methods

  • Website URL
    http://

Profile Information

  • Bosted
    Trondheim
  1. Må bare få skyte inn her. Jeg sendte mail i dag, og fikk svar 20min etterpå. Virkelig bra. Skal få levert inn gitarene mine i neste uke.
  2. Gratulerer! CE24 til 5000kr? Det er innmari mye for pengene!
  3. Takker så mye for svar. Skal få testet en annen delaypedal i nærmeste framtid, både en Boss DD7, og en Moogerfooger. Ampen støyer en del pga strømnettet mitt antar jeg. Altså, når jeg tar borti jacken inn til gitaren, eller frontplata hvor man man stiller lyd osv, så forsvinner MYE av støyen. Når jeg ikke holder i er det sånn Sssssss-lyd. Huset mitt har dessverre ikke jorda stikkontakter.
  4. http://www.engl-amps.com/manuals/e330-II-om.pdf Her kan du se hvordan panelet bak ser ut. Er kun en knob for å stille mellom dry/wet til loopen. Ser også noe med jording der, men det er kanskje kun for line-utgangen?
  5. Flyttet såklart ikke forsterkeren når den stod på. Jeg følger manualen slavisk, og venter 10min med å flytte den etter den er slått av. Lar den også varme seg opp i et par min før jeg bruker den! Volumknobben funker fint om jeg f.eks spiller inn på PCen. Bruker et Edirol FA-66 eksternt lydkort da, med HiZ-inngang. Har aldri merket noe til det før, og jeg har brukt den med veldig mange forsterkere. Synes det var veldig rart! Takker for svar!
  6. Heisann! Fikk meg en ENGL Screamer 50 idag, som funker som bare det! Lurer dog på et par ting jeg har merket meg: 1. Jeg koblet til en Tonerider Analog Delay til effect loopen. Hver gang jeg slo på pedalen så ble lyden drastisk lavere. Jeg prøvde å stille bak på Dry/Wet-knobben, men klarte ikke å eliminere problemet. Virket også som jeg mistet mye av basstonen. Noen som vet hva som kan løse dette problemet? 2. Etter jeg hadde spilt skrudde jeg ned volumknobben på gitaren helt, men merket at den fortsatt ga lyd fra seg. Dette skjedde bare på vrengkanalen. Med cleankanalen ble det helt stilt. Ka
  7. Sorry for bump, men jeg må bare få dele et forslag: Hero in Time Get it?
  8. Takker for alle svar så langt! Tror nok det blir en løsning med daisychain ja. I verste fall kan jeg jo bruke to adaptere! Edit: Bestilte meg en Visual Sound 1spot-adapter + daisychain. Har også en strømforsyning cra Clas Ohlson fra før, om en av pedalene slår seg vrang og bestemmer seg for å bråke.
  9. Kanskje denne kan gjøre litt nytte av seg? http://www.godlyd.no/default.asp?page=100&product=5284&p5284_v=1
  10. Takker for svar! Er det dog ikke mulig Å komme seg litt lavere i pris? Kanskje kjøpe en litt bedre strømforsyning enn de på Clas, for så å splitte?
  11. Legger til at alle pedalene er 9V +/- MXR'en har ingen info om AC eller DC, Korgen er AC, resten er DC! Fikk ikke til å redigere posten pga at jeg skriver fra iPhone.
  12. Heisann. Har skaffet meg et par pedaler, og har tenkt å lage et lite pedalbrett. Lurer litt på hva som er den beste og billigste måten å fordele strøm på. Jeg har ikke så alt for mye penger å bruke på detre, så jeg hadde satt pris på tips o.l. Pedalene jeg har: Korg DT-10 tuner Tonerider Analog Delay MXR Dynacomp Boss NS-2 Setter pris på alle svar!
  13. Denne tabben er laget av noen på det offisielle forumet til CoB! Du trenger Guitar Pro! Denne har korrekt intro også! Children_of_Bodom___Lake_Bodom.gp4
  14. Tabbet litt av starten! edit: bar 1 og 5 er ikke helt riktig! blabla.gp5
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.