Web Analytics
Jump to content

Feedback og støy med EMG


Aphelion
 Share

Recommended Posts

Har akkurat fått satt inn EMGer i Edwardsen min, men det fungerer ikke helt strøkent... Når jeg skrur pedaler av og på, kommer det et ganske høyt klikk. Dette forsvinner når jeg skrur ned volumet på gitaren. Når jeg tar på bridge-volumpoten durer det litt, og i tillegg var det ganske så mye feedback - mye mer enn det som er ønskelig, for å si det sånn.

Tips? :rolleyes:

Link to comment
Share on other sites

Er du tullete i huet? :P Hele poenget med EMG (bortsett fra at det låter skamfett) er jo å unngå nettopp støy, feedback etc. Jeg har EMG-pickuper i en annen gitar, og den oppfører seg ikke sånn i det hele tatt. Så det er jo sannsynligvis snakk om en jordingsfeil eller en kjip lodding.

Edited by Aphelion
Link to comment
Share on other sites

Tja. Må jo fortsatt lodde, siden jeg har den gamle løsningen og ikke det nye solderless-opplegget...

EDIT: Eller mente du å bruke noen andre pickuper? Jeg har en 85 liggende, kan jo evt. prøve det... 60en er ny, så den bør det ikke være noe feil med ihvertfall!

Edited by Aphelion
Link to comment
Share on other sites

Jeg skulle sette inn en EMG i en gitar som Debris hadde, eller kanskje har fortsatt, jeg har ikke oversikten.

Poenget er i hvert fall at jeg valgte å etablere et jordingspunkt til, fordi kablene var kappet, og så forbandt jeg de to jordingspunktene med en kabel. Kortversjonen var at det skulle jeg ikke gjort. Det medførte merkelige jordingsproblemer som medførte støy i forskjellige posisjoner på pickupvelgeren, eller når bridgepickupen ble splittet. Etter å ha kastet bort masse tid på feilsøking, ble problemet løst da jeg flyttet all jording til ett sted, og kuttet ut det andre jordingspunktet på pickupvelgeren. Egentlig skulle det jo ikke spille noen stor rolle i en så godt skjermet gitar det var snakk om her, men det gjør det kanskje på EMG.

Ikke be meg om å forklare hva som skjedde, eller hva som var feilen, for det skjønner jeg null av, problemet ble løst med prøving og feiling.

Det er jo langt i fra sikkert at det er grunnen i ditt tilfelle, men bare ment som et tips. En gitar med EMG skal være tyst. Husk å fjerne jordledningen til strengene. Den skal ikke brukes.

Link to comment
Share on other sites

Jeg skulle sette inn en EMG i en gitar som Debris hadde, eller kanskje har fortsatt, jeg har ikke oversikten.

Poenget er i hvert fall at jeg valgte å etablere et jordingspunkt til, fordi kablene var kappet, og så forbandt jeg de to jordingspunktene med en kabel. Kortversjonen var at det skulle jeg ikke gjort. Det medførte merkelige jordingsproblemer som medførte støy i forskjellige posisjoner på pickupvelgeren, eller når bridgepickupen ble splittet. Etter å ha kastet bort masse tid på feilsøking, ble problemet løst da jeg flyttet all jording til ett sted, og kuttet ut det andre jordingspunktet på pickupvelgeren. Egentlig skulle det jo ikke spille noen stor rolle i en så godt skjermet gitar det var snakk om her, men det gjør det kanskje på EMG.

Ikke be meg om å forklare hva som skjedde, eller hva som var feilen, for det skjønner jeg null av, problemet ble løst med prøving og feiling.

Det er jo langt i fra sikkert at det er grunnen i ditt tilfelle, men bare ment som et tips. En gitar med EMG skal være tyst. Husk å fjerne jordledningen til strengene. Den skal ikke brukes.

for de som ikke er så stødig på hamarsing, så betyr tyst stille ;) det var min hjelp!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.