Web Analytics
Jump to content

Jordingsstøy når jeg bruker Jaguar vibarm


space

Recommended Posts

Som topic sier. Når jeg bruker vibarmen på jaguaren knitrer og støyer den. Det er spesielt et område med vibarmen litt presset ned at det støyer. I normalposisjon er den støyfri.

Jordingen er festet i selve plata/dekselet. Kan det være at den mister kontakten når jeg bruker vibarmen?

Link to comment
Share on other sites

Jeg har faktisk vært borti at jording har "sittet fast", men at det likevel har vært problemer. Det løste jeg ved å pusse over kontaktpunktet så vidt det var, selv om jeg ikke kunne se noe oksydering, og også pusse på enden av jord- tråden. Det fikset det problemet. Dette var på en bass, og man kunne ikke se noe "dårlig kontakt".

Har du multimeter, kan du jo forsøke å måle hvor god kontakt det er.

Link to comment
Share on other sites

Om det er mulighet for det, ville jeg heller jordet stolen istedenfor tremoloen. Det er to potensielle syndere, kabelen og loddepunktet. Siden tremoloen er i bevegelse, er begge deler mer utsatt for slitasje enn om du fester det til et punkt som er i ro. Dersom du ikke ønsker å modifisere gitaren for å føre kabel til stol, er det fullt mulig å beholde jordingspunktet på tremoloen, les videre.

Kabelen: vil etter nok bruk kunne miste kontakt i trådene, spesielt om den blir utsatt for spenn eller press i mange økter. Forhindrer en spenn og/eller press, er kabelen relativt ny og ikke utsatt for skade er det dog høyst usannsynlig, vi snakker veldig mye bruk.

Loddepunktet: generelt sett, sitter tinn godt og lenge om jobben er korrekt utført. Det jeg mistenker dog, er kaldlodding. Det er et fenomen som forekommer når metallet som skal loddes ikke er varmet opp nok før tinnet blir påført. Siden tremoloen er enorm i loddeverden, er det vanskelig å oppnå korrekt temp før tinnet påføres, og ledningen blir kaldloddet. Den sitter kanskje greit fast, men har likevel dårlig elektrisk kontakt, som vil komme frem ved bevegelse (tremolo).

Det skader ikke å gå over med loddebolten dersom du har en. Det er i slike tilfeller å anbefale en skikkelig bolt, for bedre kontroll på tempen.

Edited by tronni
Link to comment
Share on other sites

Jordingen sitter godt fast. Spørsmålet er om fjør/strengefeste mister kontakt med jordingen når den bendes? Burde jordingen kanskje vært festet i en annen del på tremoloen?

Potensielt også en mulighet, men høyst usannsynlig. Stål mot stål i bevegelse forhindrer oppbygging av oksidering og dårlig elektrisk tilkobling. Da burde du få bedre kontakt med mer bruk. Litt som et potmeter som har stått ubrukt lenge og gradvis blir bedre ved bruk. Du har ikke nevnt noe om løshet/slark i systemet, så jeg tviler på at det er feilpunktet.

Link to comment
Share on other sites

Hmm, noen gode tips her ja. Når jeg tenker etter var ikke tremoloen på den andre jaguaren min jordet, så der var det nok broa. Ingen problemer der.

På denne her har jeg byttet fra Warmoth tremolo til Fender tremolo. Akkurat samme problem, dog har jeg forbedret jordingen nå. Den var halvveis røket når jeg åpnet bak der.

Link to comment
Share on other sites

Jeg hadde jordet stolen, anytime. På min bæsjemaster så har jeg lagt en stripe med kobberfolie som går fra den ene bøssingen og ut under plekterbrettet. Har lagt kobberfolie i alt av utfresing pluss baksiden av plekterbrettet, så det er kontakt overalt. Gitaren er ikke tyst som graven, men merkbar forskjell før og etter foliering.

Jeg begynte å drille hull til jording inn til tremoloen, men droppet det etter at jeg fant ut at det visstnok ikke har noe å si.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Jeg har en Peavey Valveking røramp. men plutselig virker ingen knapper, hverken volum eller tone kontroller. Men det er fortsatt lyd i den? Hva er feil? noen tips fra dere mottaes med takk. mvh Jan .  
    • Dette ble omsider greit, bestefars gamle (1958?) Höfner 455/S. Fikk lima halsen i vinter, har fått på ei midlertidig bridge, og den er rett i halsen og lettspilt. 010 Flatwoundstrenger. Venter nå på en 1956-modell floating pickup fra de britiske øyer, en 1505 GR med volumkontroll som spikres fast i gripebrettet. Plekterbrettet er også britisk og kosta sitt, men ble pent. Prøver å få tak på en bridge som ser ut som den originale, men det er lengre mellom de. Denne bridgen var dog lett å intonere, da det er bånd-biter som sitter i smale spor, og de kan tas løs og flyttes.
    • Hei, Jeg har ett Line 6 Relay G50 system men har klart å miste senderen. Line 6 TBP12 Noen som har en de vil kvitte seg med?
    • Men blir det ikke moms, toll, osv på dette da?
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.