Web Analytics
Jump to content

Finnes det en ampguru som kan hjelpe meg her?


Jran_nrmn

Recommended Posts

Hiwatt custom 50, model DR504

Noe er svart, ser ut som noe mangler, jeg lurer på hva som mangler og hva som skal til for at den blir "friskmeldt" igjen? Den spiller, jeg har alltid sørget for at det har vert riktig ohm-last og strøm på den. Tror det var igjen fra forrige eier, den har suset litt merkelig så jeg bestemte meg for å åpne og sjekke om det var noe å se, og det var det. Bildet er fra sokkelen under de to El34-rørene som står i. Jeg har 100% ikke peiling på amp, så det hade vert kjekt om noen kunne hjulpet meg her. :)

post-9561-0-95112900-1353443271_thumb.pn

Edited by Jran_nrmn
Link to comment
Share on other sites

Ser ut som du har et åpent sår i den brune ledningen mitt på der ?

Tydligvis vært en kortsluttning mellom de 2 der. Evt fra ene ledningen inn mot chassiet.

så ville ha bytta de 2 ledningene.

Videre ser det ut til at det har vært et jordingspunk nede ved mutteren der det ser ut til å henge ingen litt av en kabelsko.

hvor denne jordingen kommer fra er ikke lett å si...

Edited by Concker
Link to comment
Share on other sites

Den brente kabelen er koblet til en ganske høy spenning (platespenning), og gjennom den går det generelt en ganske høy strøm.

Uten at jeg kan så mye om rør, så vil jeg tippe at det har vært en kortsluttning der ved et defekt rør en eller annen gang.

Siden du nevner at ampen tuller seg, så kan det være verdt å bytte ut utgangsrørene :)

Du kan jo prøve å observere om det begynner å lukte svidd rundt der når ampen er på, men ikke ta på noe innvendig. Du har store kondensatorer som kan lagre høye spenninger (3-400V) over tid. Ikke noe man ønsker å få i seg. Har du mulighet, så ville jeg fått en kyndig person til å se litt gjennom ampen, måle litt verdier etc.. Spesielt platespenningen der. Det er åpenbart at slikt kan være brannfarlig :)

Edited by Troll
Link to comment
Share on other sites

Troll har et meget godt poeng: Her kan du få deg ordentlige karameller flere timer etter at du har koplet fra strømmen.

Ellers har jeg googlet litt koplingsskjema og bilder av innsiden i lignende orsterkere:

http://hiwatt.org/La...04_Complete.pdf

http://ampstack.file.../hiwatt-001.jpg

Inntrykket jeg sitter med er at noen har modifisert forsterkeren (og muligens ikke helt har visst hva de har gjort). Hvis røret til høyre i bildet ditt også er et EL34 utgangsrør, så ser det ut som de enten har satt inn en motstand med lav verdi for å måle bias, eller at de har bygget det om til katode-bias (motstanden fra mutteren til pin 1 og 8). Jeg tipper at de har hatt en tilsvarende motstand (ikke oppgitt i koplingsskjemaet) på røret til venstre i bildet, og at den har brennt opp og deretter blitt fjernet. Det forklarer sotrestene, og stemmer ganske bra med hvor soten sitter. Med alle mulige forbehold: For meg ser det ut som røret til venstre er koplet helt feil slik det er nå. Jeg mener at katoden og den ene screen'en - pin 1 og 8, dvs de to pin'ene som er koplet sammen nærmest mutteren og sothaugen, skal være koplet til jord, og jeg kan faktisk ikke se at de koplet til noe annet enn seg selv.

EDIT: Link til rørdata for referanse: http://tdsl.duncanam...ow.php?des=EL34

EDIT 2: koplingsskjema: http://hiwatt.org/Schematics/DR504OL.gif

Edited by entoneskala
Link to comment
Share on other sites

Ser du den blå motstanden på rørsokkelen til høyre? Den brukes til å måle katodestrømmen til røret (--> BIAS justering) og er koblet mellom katode og chassis jord (0V).

Ser ut som om den har røket og må byttes evt. erstattes av en lask (verifiser dette ved å sjekke pinnenummereringen på rørsokkelen, 8&1 er riktig)

Husk at platespenningen kan ligge på 500VDC og er livsfarlig. Vær forsiktig!!

Link to comment
Share on other sites

Den brente kabelen er koblet til en ganske høy spenning (platespenning), og gjennom den går det generelt en ganske høy strøm.

Uten at jeg kan så mye om rør, så vil jeg tippe at det har vært en kortsluttning der ved et defekt rør en eller annen gang.

Siden du nevner at ampen tuller seg, så kan det være verdt å bytte ut utgangsrørene :)

Du kan jo prøve å observere om det begynner å lukte svidd rundt der når ampen er på, men ikke ta på noe innvendig. Du har store kondensatorer som kan lagre høye spenninger (3-400V) over tid. Ikke noe man ønsker å få i seg. Har du mulighet, så ville jeg fått en kyndig person til å se litt gjennom ampen, måle litt verdier etc.. Spesielt platespenningen der. Det er åpenbart at slikt kan være brannfarlig :)

Det var et defekt rør der når jeg kjøpte den, det var helt hvitt og så godt brent ut, synd jeg var dum nok til å ta den med fra Oslo til Møre før jeg sjekka insiden og kjøpet var gjort. Noen som veit om noen kyndige i Møre og Romsdal som kan ta seg av sånt? Jeg tror ikke det er noen i Kristiansund hvertfall, bortsett fra vintagegitar, men tror ikke de har noen som fikser akkurat sånne ting. Det lå en liten bit med løs metal (muligens en del av det som evt har blitt brent bort) inni når jeg åpna den, så tror det har ikke hvert noen inni der etter feilen har skjedd hvertfall
Link to comment
Share on other sites

Ser du den blå motstanden på rørsokkelen til høyre? Den brukes til å måle katodestrømmen til røret (--> BIAS justering) og er koblet mellom katode og chassis jord (0V).

Ser ut som om den har røket og må byttes evt. erstattes av en lask (verifiser dette ved å sjekke pinnenummereringen på rørsokkelen, 8&1 er riktig)

Husk at platespenningen kan ligge på 500VDC og er livsfarlig. Vær forsiktig!!

Jeg sjekka om det var noe å se med mitt utrente øye, tok bilder og delte på forum, nå er ampen lukka igjen. Og jeg kommer ikke til å åpne igjen før det er noen som har peiling som skal se på den. Du har rett med den blå motstanden, ser ut som det mangler en på venstre side
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.