Web Analytics
Jump to content

WFT? Inputen er teit.


Recommended Posts

Hei. Jeg lagde en tråd i generelt i ste om jeg trenger en switch for å bruke to EMG pickuper. Og takk for svar der.

Nå har jeg et mer "alvorlig" problem, jeg har satt i EMG 81 og 85, og har fulgt diagrammet som fulgte med. Det virker som at det er noe galt med inputen. Det kommer bare en "svak lyd" når jack står halveis inn i inputen. Setter jeg den helt inn, så får den ikke kontakt i det heletatt. Har sett litt på google, og noen andre har hatt samme problem. Men ingen løsninger. Noen her som vet hva jeg må gjøre? >.< Takk for svar på forhånd :)

Link to comment
Share on other sites

Hm, har koblet alt slik diagrammene som fulgte med tilsvarer. Og bruker alle kontakter, volumkontroller og tonekontroller som fulgte med i emg boksen. Jeg la også merke til at når jeg holder fingeren borte i batteripolen, så fungerer pickenupene helt normalt og gir full gain osv, men sekundet jeg slipper, så går det tilbake til en dårlig sound. Har fremdeles problemet med at jacken ikke er helt satt inn. :S Ikke noe koselig situasjon.

Link to comment
Share on other sites

Har du jordet akkurat slik det står i skjemaet? Jeg har ved et par anledninger jordet annerledes, fordi det passet bedre med ledningslenge og hvordan gitaren var bygget fra før. Det var ikke så lurt for å si det slik. Jeg må innrømme at jeg ikke aner hvorfor, men EMGs er etter min erfaring kresne på at man har kun ett jordpunkt, det å bruke to og legge en egen jordkabel mellom disse funker rett og slett ikke. Det er til vanlig ikke noe problem på "vanlige" pickups.

Den ene gitaren fikk slike problemer som du beskriver da jeg forsøkte meg med kreative tjuvtriks. Det betyr slett ikke at det er ditt problem.

Link to comment
Share on other sites

Vel, skjemaene jeg har fulgt har ikke sagt noe om jord i det hele tatt. Og jordkablen som er i gitaren fra før har jeg kveilet opp inn i gitaren. Har burkt "diagram 3" her. Det virker som at det er et jording problem, fordi når jeg tar på den polen som batteriet er koblet til, så funker alt fett (selv når jacken bare er halveis inn) Når jeg slipper igjen så er det tilbake til dårlig lyd. Problemet med at jacken bare funger halveis inn er fremdeles i livet.

Link to comment
Share on other sites

Brukte du jacken som følgte med ?

Sakset fra EMG:

My pickups do not work unless the cord is plugged halfway in. Did I wire them

wrong?

Probably not, but you should check the orientation on the Quick-Connect cables. You may

have the connectors on upside down.

A stereo output jack (12B) is included with the EMG Pickups;

it grounds the black battery wire to turn on the pickups when

the plug is inserted into the jack. If you are replacing passive

pickups, make sure to use the jack included. If your guitar has a

long panel jack (see Page 2, bottom), make sure it is a stereo

type, a Switchcraft 152B is recommended

ang. jording:

When installing EMG Active Pickups, DO NOT connect the bridge

ground wire. This wire is usually soldered to a volume or tone

control casing and goes to the bridge. This wire grounds the

strings and uses them and your body as a shield against hum and

buzz. It also creates a shock hazard.EMG Pickups are shielded internally and DO NOT require string

grounding. This greatly reduces the possibility of reverse

polarity shock from microphones and other equipment.

Edited by germaniumkid
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.