Gå til innhold
Nameless

Ulyd i forsterker/kabinett

Anbefalte innlegg

Hey yo!

Det har seg slik at det har dukket opp en ulyd i kabinettet mitt. Det er vanskelig å forklare hva slags lyd, men kan minne litt om fjern "torden" lyd med ett hint av mørk knitring, folk flest spør om det er knitring, men det er det altså ikke en "standard" knitre lyd. Rørene skal være funksjonelle, sikringa er i orden. Har prøvd med forskjellige kabler, prøvd andre kontaktuttak i leiligheten. Nå lurer jeg fælt på hva dette kan være. Det jeg ikke er helt sikker på er om det er Ampen eller kabinettet som er kjernen i problemet.

Edit: Kan kanskje nevne at det ikke er noe galt med selve lyden ut fra gitar og amp. Men at det er en bakgrunnslyd.

Takk for alle behjelpelige svar :)

Endret av Nameless

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hey yo!

Det har seg slik at det har dukket opp en ulyd i kabinettet mitt. Det er vanskelig å forklare hva slags lyd, men kan minne litt om

fjern "torden" lyd med ett hint av mørk knitring,

Takk for alle behjelpelige svar :)

Det er et death metal kabinett.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Test toppen på et annet kabinett og kabinettet med en annen topp, om du har mulighet til det.

Da får du iallefall funnet ut hvilken del som er synderen, og da er du iallefall litt på vei. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hey yo!

Det har seg slik at det har dukket opp en ulyd i kabinettet mitt. Det er vanskelig å forklare hva slags lyd, men kan minne litt om fjern "torden" lyd med ett hint av mørk knitring, folk flest spør om det er knitring, men det er det altså ikke en "standard" knitre lyd. Rørene skal være funksjonelle, sikringa er i orden. Har prøvd med forskjellige kabler, prøvd andre kontaktuttak i leiligheten. Nå lurer jeg fælt på hva dette kan være. Det jeg ikke er helt sikker på er om det er Ampen eller kabinettet som er kjernen i problemet.

Edit: Kan kanskje nevne at det ikke er noe galt med selve lyden ut fra gitar og amp. Men at det er en bakgrunnslyd.

Takk for alle behjelpelige svar :)

Fant du ut av det? Jeg har samme problemet og alt er helt nytt.. Men denne knitrelyden kommer og går.. og går av når jeg trykker på stand by

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare for å utelukke det... bruker du høytalerkabel eller instrument fra topp til kabinett?

Jeg hadde samme problemet.. Jeg tror jeg fant ut av det.. Jeg kjøpte med ein orginal footswitch som bytter kanaler på forsterkertoppen.. Til den fulgte det med en solid og lang jack kabel.. Den brukte jeg rett i gitaren istedenfor, siden jeg er en såkalt "vandrer" på øving, og jeg liker da lange kabler.. hehe.. Det var vel da den støyen var der og irriterte meg mener jeg.. I dag på øving så brukte jeg samme kabel i et el-piano som jeg har, og lyden var bare ekkel.. Så byttet vi kabel, og da ble alt som før.. Så jeg lurer på om den kabelen kun kan brukes på den footswitchen som den fulgte med på..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.