Gå til innhold
LTBR

Voldsom ulyd i kabinett?

Anbefalte innlegg

Hei. Har et marshall 1936 kabinett som jeg plutselig har fått ulyd i. Det er en skikkelig rasling/ristelyd når jeg holder en tone lenge på de mørkeste tonene. Har sjekket at elementene er skikkelig skrudd fast, bakplaten sitter fast + at jeg skrudde fast den klossen som går fra front til bakplata i bakplaten også. Men den lager fortsatt samme ulyd. Det høres veldig godt, nesten som om det klirrer i glass. Trodde kanskje det var hjulene som lagde lyden da det står på et flisgulv, men blir ikke bedre når jeg setter den oppå et teppe + at den ikke var sånn før, kom plutselig en dag. Blir litt mindre ulyd når jeg setter meg oppå kabinettet, men kjenner at det rister/dirrer noe voldsomt i kabinettet. Noen som vet hva det kan være? Har ikke tatt ut elementene for å se på de, men kunne ikke se noen skade på de fra baksiden iallefall.

Til opplysning så har jeg brukt en 100watts rørtopp på den, kabinettet er vel på 150 watt i mono, men har hørt at gamle 100wattere kan gi opp mot 200 watt på det meste så det er mulig jeg har kjørt det litt vel hardt:)

Kan det være at ett eller begge elementene er ødelagt? Vil det gi en sånn ulyd?

Har prøvd med forskjellige amper, samme lyd. Det kommer uten tvil fra kabinettet.

Endret av www.dynamite.name

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har prøvd med forskjellige amper, samme lyd. Det kommer uten tvil fra kabinettet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

hvis det gir ulyder på de dype frekvensene, så kan det tyde på at det er noe galt med elementet ditt.

en 100w amp skal kjøres gaanske hardt for at den skal yte 200w da. Men likevel..

Har du mulighet for å kjøre kabinettet i stereo? Hvis ja, så skal jo det gi en mulighet til å kjøre ett og ett element om gangen.

Prøv å finn ut om det kommer fa begge elementene, eller om det bare er ett av dem som gir ulyden.

Regner med at du har prøvd å bytte høyttalerkabelen..

Endret av Troll

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare husk det er 16 ohm på hver input i stereo.. og 8 ohm i mono på det kabinettet...

Del dette innlegget


Lenke til innlegg
Del på andre sider

har akkuratt samme problem bare med ein annen forsterker

takk troll

Del dette innlegget


Lenke til innlegg
Del på andre sider

Testet nå begge høytalerne hver for seg. Akkurat samme lyd. Det er vibrasjoner i kabinettet på noe vis som kan til lyden. Blir bedre når jeg setter meg oppå. Snudde kabinettet opp ned og da danset det bortover gulvet pga vibrasjoner. Skjønner ingenting:( Kabinettet låter bra når jeg spiller konstant, men det er når jeg lar tonene "ringe" det kommer en jævla rasle lyd.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei.

Om du kjører en tonegenerator/synth eller noe lignende gjennom kabinettet er det lettere å finne syndebukken.....lett etter frekvensen som gir ulyden, så kan du klappe&klemme på kassen til du finner ut hvem, hva og hvor.

Jeg bruker denne metoden når jeg skal finne ulydene i et rom.......en frekvens får kanskje glasset i hylleseksjonen til å dirre vilt, en annen setter igang pynten på veggen osv.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å fjerne den avstiveren som går fra front til baklokket.. Blir den bedre av dette, ville jeg målt opp hvor denne treffer bakplaten, og skrudd en skrue gjennom baklokket og inn i denne avstiveren. Det kan være at bakplaten ikke presser mot denne, og du får en vibrasjon mellom denne og bakplaten.. Verdt et forsøk...

Edit: denne avstiveren er kanskje limt til fronten..? I så fall legg noe i mellom avstiveren og bakplaten, f.eks noen visitkort. Poenget er å endre presset mellom bakplate og avstiver..

Endret av Neros

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som jeg skrev: Har sjekket at elementene er skikkelig skrudd fast, bakplaten sitter fast + at jeg skrudde fast den klossen som går fra front til bakplata i bakplaten også. Samme lyd med og uten avstandskloss. Mystisk.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det var som fa`n... Hva med en avstiver mellom topp og bunn, og høyre/venstre side..?

Det virker helt klart som om du treffer kassens resonansfrekvens, og kabbet går i selvsving.. Snakker vi virkelig høyt volum før det inntreffer..?

Er ikke hjula som skraller..? Akslinger/lager eller`no..?

PS: jeg har liggende de originale plastføttende til kabbet ditt, send meg din adresse på PM så skal jeg sende dem til deg..

Endret av Neros

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei.

Om du kjører en tonegenerator/synth eller noe lignende gjennom kabinettet er det lettere å finne syndebukken.....lett etter frekvensen som gir ulyden, så kan du klappe&klemme på kassen til du finner ut hvem, hva og hvor.

Jeg bruker denne metoden når jeg skal finne ulydene i et rom.......en frekvens får kanskje glasset i hylleseksjonen til å dirre vilt, en annen setter igang pynten på veggen osv.

Virker no som det er de dype/lave frekvensene som lager trøbbel.

Kan være mye rart, vanskelig å si uten å ha tatt en kikk på kabinettet =p

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.