Web Analytics
Jump to content

Problemer med M-Audio MobilePre USB


ofulm
 Share

Recommended Posts

Hei! Har et M-Audio MobilePre USB lydkort som jeg sliter litt med.

1. Helt til nå har lyden i Cubase SX3 fungert helt fint, men nå er den bare borte. All annen lyd fra PCen ser ut til å fungere fint.

2. De to jack-inputene ser ut til å være panorerte, slik at dersom jeg bare skal blugge gitaren rett i lydkortet, må jeg bruke en kabel som går inn i begge inputene. Samme med XLR-inputene, når jeg tenker meg om.

3. Er det mulig å sette opp utgangene, slik at jeg f. eks. får backingtrack m. klikk på headset-utgangen, og backingtrack uten klikk på en av de andre utgangene?

Link to comment
Share on other sites

1. sjekk lydsettingene i cubase.

Devices > Device Setup i vinduet du får opp går du til VST Audiobay og velger M-audio ASIO kortet.

2. når du plugger i gitaren i f.eks. right på lydkortet velger du et monospor i cubase for å få gitaren i begge høyttalere.

3. ikke sikker..

Kanskje noen andre har noe bedre å komme med :)

Link to comment
Share on other sites

1. Jeg har samme kortet, i det siste har det plutselig blitt tyst. Det som hjelper er å ta usb-kabelen og sette den i. Vet ikke om det er samme problemet da men...

3.EDIT: misforsto...

Edited by mrj
Link to comment
Share on other sites

1. sjekk lydsettingene i cubase.

Devices > Device Setup i vinduet du får opp går du til VST Audiobay og velger M-audio ASIO kortet.

2. når du plugger i gitaren i f.eks. right på lydkortet velger du et monospor i cubase for å få gitaren i begge høyttalere.

3. ikke sikker..

Kanskje noen andre har noe bedre å komme med :)

Jeg har prøvd å sette opp M-Audio ASIO, men det funker ikke! Får bare opp "The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in the Control Panel."

Link to comment
Share on other sites

Du har sikkert gjort det, hvis ikke, av-installer m-audio kortet, last ned siste driver fra m-audio og re-installer.

sjekk m-audio kontrollpanelet før du starter cubase.

Hvilken versjon av Windows kjører du?

Sjekk også at M-audio kortet er valgt som lydkort under Windows kontrollpanel lydenheter.

Edited by Loztboy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.