Web Analytics
Jump to content

Oppmikking av amp.


ØysteinV
 Share

Recommended Posts

Nå har det seg slik at jeg har fått meg et studio i kjelleren der jeg spiller inn mye rart, men problemet er det at når jeg prøver å mikke opp ampen, så blir det så lavt volum inn på data'n at det er nesten helt ubrukelig selv om huset rister av lyden fra ampen.

Lydkortet jeg bruker er et M-Audio fast track ultra og lyden blir bra volummessig om jeg kobler gitaren rett i kortet.

Mikken er en ganske dyr Sennheiser som jeg ikke husker modellnavn på.

Tips?

Edited by TheGibsonMan
Link to comment
Share on other sites

Du svarte jo ikke på om du har slått på +48V phantom power?

Liten bryter du dytter til høyre (dvs "on" selvfølgelig). Bryteren helt øverst til venstre på baksiden av lydkortet (dersom du ser på det fra baksiden).

Fungerer det er du i boks... :)

Bare for å være nyskjerrig, hvis det er en dynamisk mic, overlever den de 48V?

Link to comment
Share on other sites

Bare for å være nyskjerrig, hvis det er en dynamisk mic, overlever den de 48V?

Alle dynamiske mikrofoner tåler +48v og blir ikke påvirket av dette på noen som helst måte. Plugger du derimot f.eks en balansert gitaroutput på +48V (f.eks Stagg SW206CE**) kan du risikere problemer. (systemet er dimensjonert for +9v)

Mikken er en Sennheiser E835S. Funker greit å mikke opp andre ting med den..

Kan det være at det ikke er lyd i noen av de høytalerene jeg prøver å mikke opp? Har ikke satt mikken foran alle.

Da gjettet jeg feil, og det var en dynamisk mikrofon (E865S er kondensatormikrofon).

Prøv denne sjekklisten, og svar på om du har gjort alle så blir det mye lettere å finne ut av:

Koble mikrofonen i input 1 på lydkortet

Slå av "Pad" på lydkortet

Skru gain på fullt på lydkortet

Pass på at input 1 er satt til "mic" i egne m-audio software (i motsetning til "Line")

Sku volum på fullt på software

Plasser mikrofonen ca 3cm fra vanlig høytalerelement som spiller på normalt øvingsvolum.

Da skal du i teorien få en haug av høylytt skurring som følge av for høyt volum inn i preamp og software og konstant lysing på "clip"-dioden.

Hvis du får det skrur du ned gain på preamp til rett nedenfor der hvor "clip" slår inn, og setter volum i software på unity.

Link to comment
Share on other sites

Du Morten... Har du virkelig tid til så mange utfyllende innlegg?

Takk skal du ha hvertfall, så ser jeg om tiden strekker til så jeg får sjekket det ut i morgen. :)

Tja. Kl 22:26 trengte jeg en pause fra jobbing og samboer, så da ble det litt skriving her. Enten så har man tid til å skrive utfyllende, eller så har man ikke tid til å skrive i det hele tatt. :) Desuten skriver jeg ganske kjapt når jeg først vil, så tar jo ikke mange minuttene (men tenker til gjengjeld relativt sakte)

Link to comment
Share on other sites

Slå av "Pad" på lydkortet (<--Hey, problem nummer 1 her!.)

Skru gain på fullt på lydkortet

Pass på at input 1 er satt til "mic" i egne m-audio software (i motsetning til "Line")

Sku volum på fullt på software

Plasser mikrofonen ca 3cm fra vanlig høytalerelement som spiller på normalt øvingsvolum.

Da skal du i teorien få en haug av høylytt skurring som følge av for høyt volum inn i preamp og software og konstant lysing på "clip"-dioden.

Hvis du får det skrur du ned gain på preamp til rett nedenfor der hvor "clip" slår inn, og setter volum i software på unity.(<--Problem nummer 2!)

1. Er "pad" knappen en drar ut? Hva er den egentlig god for?

2. Unity?...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.