Web Analytics
Gå til innhold
ØysteinV

Oppmikking av amp.

Anbefalte innlegg

Nå har det seg slik at jeg har fått meg et studio i kjelleren der jeg spiller inn mye rart, men problemet er det at når jeg prøver å mikke opp ampen, så blir det så lavt volum inn på data'n at det er nesten helt ubrukelig selv om huset rister av lyden fra ampen.

Lydkortet jeg bruker er et M-Audio fast track ultra og lyden blir bra volummessig om jeg kobler gitaren rett i kortet.

Mikken er en ganske dyr Sennheiser som jeg ikke husker modellnavn på.

Tips?

Endret av TheGibsonMan

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis det er en kondensatormikrofon kan det jo være lurt å skru på +48V fantommating på lydkortet slik at mikrofonen faktisk fungerer som det skal..?

Ellers kan det være "pad" på mikrofon og lydkort, men jeg satser på manglende strøm.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan også være at det er demping på mikken, men at det blir SÅ lavt... njaaa. Tipper på det samme som Morten her, at du han en kondismikk og ikke har fantommatinga på.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har ikke en gain kontroller på lydkortet ditt som er slått av? Hjelper på hvis du klarer å finne ut hva typebetegnelsen til mikrofonen er

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du svarte jo ikke på om du har slått på +48V phantom power?

Liten bryter du dytter til høyre (dvs "on" selvfølgelig). Bryteren helt øverst til venstre på baksiden av lydkortet (dersom du ser på det fra baksiden).

Fungerer det er du i boks... :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Du svarte jo ikke på om du har slått på +48V phantom power?

Liten bryter du dytter til høyre (dvs "on" selvfølgelig). Bryteren helt øverst til venstre på baksiden av lydkortet (dersom du ser på det fra baksiden).

Fungerer det er du i boks... :)

Bare for å være nyskjerrig, hvis det er en dynamisk mic, overlever den de 48V?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mikken er en Sennheiser E835S. Funker greit å mikke opp andre ting med den..

Kan det være at det ikke er lyd i noen av de høytalerene jeg prøver å mikke opp? Har ikke satt mikken foran alle.

Endret av TheGibsonMan

Del dette innlegget


Lenke til innlegg
Del på andre sider
Bare for å være nyskjerrig, hvis det er en dynamisk mic, overlever den de 48V?

Alle dynamiske mikrofoner tåler +48v og blir ikke påvirket av dette på noen som helst måte. Plugger du derimot f.eks en balansert gitaroutput på +48V (f.eks Stagg SW206CE**) kan du risikere problemer. (systemet er dimensjonert for +9v)

Mikken er en Sennheiser E835S. Funker greit å mikke opp andre ting med den..

Kan det være at det ikke er lyd i noen av de høytalerene jeg prøver å mikke opp? Har ikke satt mikken foran alle.

Da gjettet jeg feil, og det var en dynamisk mikrofon (E865S er kondensatormikrofon).

Prøv denne sjekklisten, og svar på om du har gjort alle så blir det mye lettere å finne ut av:

Koble mikrofonen i input 1 på lydkortet

Slå av "Pad" på lydkortet

Skru gain på fullt på lydkortet

Pass på at input 1 er satt til "mic" i egne m-audio software (i motsetning til "Line")

Sku volum på fullt på software

Plasser mikrofonen ca 3cm fra vanlig høytalerelement som spiller på normalt øvingsvolum.

Da skal du i teorien få en haug av høylytt skurring som følge av for høyt volum inn i preamp og software og konstant lysing på "clip"-dioden.

Hvis du får det skrur du ned gain på preamp til rett nedenfor der hvor "clip" slår inn, og setter volum i software på unity.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du Morten... Har du virkelig tid til så mange utfyllende innlegg?

Takk skal du ha hvertfall, så ser jeg om tiden strekker til så jeg får sjekket det ut i morgen. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Du Morten... Har du virkelig tid til så mange utfyllende innlegg?

Takk skal du ha hvertfall, så ser jeg om tiden strekker til så jeg får sjekket det ut i morgen. :)

Tja. Kl 22:26 trengte jeg en pause fra jobbing og samboer, så da ble det litt skriving her. Enten så har man tid til å skrive utfyllende, eller så har man ikke tid til å skrive i det hele tatt. :) Desuten skriver jeg ganske kjapt når jeg først vil, så tar jo ikke mange minuttene (men tenker til gjengjeld relativt sakte)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Slå av "Pad" på lydkortet (<--Hey, problem nummer 1 her!.)

Skru gain på fullt på lydkortet

Pass på at input 1 er satt til "mic" i egne m-audio software (i motsetning til "Line")

Sku volum på fullt på software

Plasser mikrofonen ca 3cm fra vanlig høytalerelement som spiller på normalt øvingsvolum.

Da skal du i teorien få en haug av høylytt skurring som følge av for høyt volum inn i preamp og software og konstant lysing på "clip"-dioden.

Hvis du får det skrur du ned gain på preamp til rett nedenfor der hvor "clip" slår inn, og setter volum i software på unity.(<--Problem nummer 2!)

1. Er "pad" knappen en drar ut? Hva er den egentlig god for?

2. Unity?...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.