Web Analytics
Jump to content

Jimi Hendrix Wah (Dunlop)


Watha
 Share

Recommended Posts

Min gode gamle trofaste wah-wah støyer når den er tilkoblet strømforskyning! Den er støyFRI via batteri og funker ellers tipp topp (sjøl om den har vart i 15 år). Er dette en svakhet de har, eller er det noe jeg kan gjøre med dette? For mitt grønne øye er alt TILSYNELATENDE i orden inni den, alt av ledninger ser ut til å være som de skal. Men nå er øyet mitt virkelig grønt også da...

Noen som har vært borti noe av det samme?

Link to comment
Share on other sites

Cioks Baby. Den har riktignok ikke isolerte utganger, men jeg har prøvd å koble fra alt annet og kjøre kun wah'en gjennom den og det ble fortsatt støy. Så snart jeg trekker ut pluggen blir det tyst...

Link to comment
Share on other sites

Kan det være at den skal ha 12V? Noen eldre pedaler (spesielt BOSS) skal ha 12V på strømforsyning, selv om de kjører på 9V batteri. Usikker på om dette gjelder Dunlop wahen din også...

Min gamle JH-1 fungerer fint med vanlig 9 volt adapter, så det er nok det samme på din Watha.

sjekk innmaten igjen og sjekk at det ikke er noen svidde komponenter eller ledninger som rører hverandre der de ikke er skjermet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.