Gå til innhold
schpangen

Kortslutning?

Anbefalte innlegg

Jeg har en Peavey Valveking 212, som er kjøpt ny for ca. 2 mnd siden

Hittil har det ikke vært problemer med den, men på øvinga for et par dager siden, skrudde den seg plutselig av, og det luktet litt brent. Etter å ha kikket litt rundt, fant jeg ut at det var sikringen som hadde gått. Jeg kjøpte derfor en ny sikring, byttet ut den gamle, og skrudde på. Med det samme jeg skrudde på ampen, kom det sprak fra ampen, før den slukket helt. Mao, sikringen gikk på nytt, bare ved at jeg skrudde på ampen. Det samme skjedde etter at jeg prøvde enda en sikring, så det blir rett og slet tikke liv i ampen siden sikringen går når jeg skrur den på...

Noen som vet hva som må gjøres/hva som kan være feilen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden den bare er 2 måneder gammel, så er vel første steg å henvende seg der du kjøpte den for garanti-rep.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare å levere inn. Skjønner ikke hvorfor alle prøver med nye sikringer uten å finne feilen først. Er jo en grunn til at sikringa går. Fare for at du har ødelagt mer enn første gangen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skulle ikke forundre meg om trafon har tatt kvelden. Det gjorde den på en Peavey jeg hadde.

Endret av GunnarpåMo

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.