Gå til innhold
LTBR

Jeg blir gal:)

Anbefalte innlegg

Helt siden jag satte fra meg mitt 1960TV kabinett på et felles øvingsrom for noen mnd siden så innbiller jeg meg at noe har skjedd med kabinettet. Lyden er ihvertfall annerledes, eller er det jeg som har blitt paranoid:)

Sånn ligger det an:

Jeg har en Marshall 1959SLP og et Marshall 1960TV kab. Lyden var helt suveren før jeg satte det fra meg på et øvingsrom. Jeg skiftet også samtlige rør i toppen i denne perioden. Vet ikke hva som sto i men jeg satte inn El34 og ECC83 rør som det står at det skal være, mulig dette gjorde en "uheldig" forandring på lyden. Fikk bias justert hos en musikkforretning.

Men det er et eller annet med lyden som jeg ikke kan sette fingeren på, virker som et element er sprengt kanskje. Jeg skrudde ut alle elementene og sjekket de for sprekker, samt målte ohm`en på alle elementene. Alle såg helt perfekt ut(kan de alikevel være sprengt?)

Dette irriterte meg såpass at jeg kjøpte en Marshall 2000AVT 50w topp(trengte en backup alikevel) for å finne ut om lyden kom fra kabinettet eller om det var SLP`n min som det var noe i veien med.

Og da ble lyden bedre fra kabinettet. Kanskje det var SLP`n alikevel?

Kom nettopp over et billig JCM 800 1960A kabinett som jeg kjøpte, men til min store forundring så spiller SLP`n helt knall på dette kabinettet. Mens det låter dårliger på TV kabinettet.

Noen søm tør å driste seg ut på hva som kan være problemet? Jeg tror at det er kabinettet som det er noe i veien med, bare så rart at det spiller bra på 50w toppen min.

Skjønner dere min frustrasjon?

Forresten noen som vet om noen seriøse/flinke forretninger/verksted i møre og romsdal som jeg kan levere utstyret for å finne ut av dette før jeg går helt bananas? Liker å ha ting i orden:)

PS: Vil benytte anledningen til å skryte uhemmet av 50watts toppen, skjønner ikke vitsen med å legge ned titusenvis for en rørtopp(bortsett fra status og wannabe faktor) når man får såpass bra for 4000!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

et felles øvingsrom

*grøsse*

Begynner å bli en stund siden, men jeg elsket virkelig AVT50 ampen. Skjønner ikke hvor all dritten den får kommer fra.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hmmm... Kan jo være problemer med utgangstrafoen, siden du har et 8ohms kabinett og et 16 ohms, der et av de virker normalt. Er sikkert noen andre som har mer peil på dette. OT og sluttrinnet generelt er ikke min sterke side...

Annen ting er det å sjekke at elementene er skrudd skikkelig i. At alle ledningene sitter skikkelig (loddinger etc), og at det ikke på mystisk vis er blitt koblet om til 4 ohms.

Er ikke like begeistret som deg for AVTene.. :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er ikke like begeistret som deg for AVTene.. :P

Jeg var kanskje litt vel entusiastisk om avt toppen. Den klarer selvfølgelig ikke å dra lasset alene, men så lenge det skal mikkes opp i livesammenheng så er jeg veldig godt fornøyd med den, it`s a good bang for the buck!!! Er det ikke det de sier, hehe.

Men så skal det også sies at jeg spiller KUN AC/DC, alt annet er faktisk helt uinteressant for meg.

Går det an å måle seg fram til om utgangstrafoen er ødelagt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan jo prøve å kjøre forsterkeren på 8 ohm med TV kabinettet. Om det ikke er noen forskjell, så tviler jeg på at det er OTen som er gåen. Det finnes sikkert noen måter å måle på, men dette er ikke min sterke side angående forsterkere.

Annen ting er selve strømmen. Er kontakten jordet? Kan det være jordingsfeil (amp eller nett) du hører? Men dette virker usannsynelig hvis du ikke får denne støyen på det andre kabinettet.

Sprengte element. Da ville det ikke vært noen forskjell med AVTen (hvis du spiller på nogen lunde samme volum med de). Elementene vil jo "brekke" seg ved et visst volum, og i et TV kabinett så står vel greenbacks (om jeg husker rett). Disse tåler ca 25watt hver, noe som vil si 100 watt til sammen. Det er derfor ikke noe særlig lurt å kjøre SLPen på fullt på dette kabinettet, ettersom den kan ha noen topper der effekten er noe over de 100 wattene. Men hvem kjører vel en 100 watter på fullt med et 4x12 kabinett (uten PB eller lignende..)? Er ihvertfall ikke godt for hørselen...

Hmmm ehh... tror jeg datt litt vekk fra tema... jaja.. tilbake til eksamen... :(

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan jo prøve å kjøre forsterkeren på 8 ohm med TV kabinettet. Om det ikke er noen forskjell, så tviler jeg på at det er OTen som er gåen. Det finnes sikkert noen måter å måle på, men dette er ikke min sterke side angående forsterkere.

Betyr OT utgangstrafo?

Del dette innlegget


Lenke til innlegg
Del på andre sider

ja.. OT = output transformator, PT = power transformator..

Kunne kanskje vært en ide å gå på 18watt.com sitt forum og hørt der. De har mange kompetente folk.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg prøvde TV kabinettet(16ohm) med 8ohm på toppen og da ble lyden bedre. Vær så snill og si at: ja da er det helt sikkert OT`n som er gåen:)

Er det isåfall en dyr affære å fikse?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.