Gå til innhold
Concker

Hjelp til å feilsøke en MXR Noise gate.

Anbefalte innlegg

Heisann!

Jeg tenkte jeg skulle mekke sammen en noise gate da muff pedalen min brummer litt vel høyt for min smak på champ'n (når ikke spiller)

Så kom jeg over en MXR clone på Tonepad.com som ikke så alt for avansert ut. så bestilte print, så noen deler fra musikding..

Men jeg får den ikke til å fungere i nærheten av slik den skal..

Skjema finnes her:

http://www.tonepad.c...tFile.asp?id=77

Resten som er utenfor brettet er kobla likt som screameren fra musikding.. altså slik:

http://diy.musikding...creamerwire.pdf

eneste forskjell her at jeg har tatt + på led rett fra 9v gjennom en motstand, resten er samme.

Så problemet er at det fungerer rett å slett som en volume pedal.. ^^

Bypass fungerer utmerket, men så fort jeg kicker inn pedalen er det et betydelig drop i volume, som bare øker jo mer jeg skrur opp potmeteret.

Det er også skurring mellom "5-7" men ikke noe skurr de andre stedene på potmeteret.

Så jeg trenger litt hjelp til hvordan jeg skal gå fram her :blush:

Det første jeg gjorde var at jeg hadde montert alle de "orange" komponentene i layouten på brettet,, (Minus .047 kondensatoren da jeg ikke hadde den da den ikke sto i lista..)

så leser jeg noe om at dette er noe med at man kan modde inn noen fler potmetere, noe jeg ikke skal, så da klippet jeg dem av å satt på en lask imellom her.. fremdeles ikke noe lyd..

Tok å klipte bort laskene så det ikke er noen komponenter der, nå har jeg lyd, men i stedet for å ta støy tar den bare å demper volumet..

Noen ide'r hvordan jeg burde gå videre? Skal jeg ha noen av de orange komponentene der i heletatt?

IC og transistor sitter i, å det stemmer med modell nummere, har forøvrig prøvd en annen ic også uten hell.

Endret av Concker

Del dette innlegget


Lenke til innlegg
Del på andre sider

Viss du leser gjennom kommentar greia så står det litt forskjellig om mods for "volum droppet", ellers er det lurt å sjekke at alle transistorene ikke bare sitter i, men faktisk er riktig vei... Prøve å snu en og en, 2 transistorer som fungerer likt har ikke alltid samme pinne layout :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Viss du leser gjennom kommentar greia så står det litt forskjellig om mods for "volum droppet", ellers er det lurt å sjekke at alle transistorene ikke bare sitter i, men faktisk er riktig vei... Prøve å snu en og en, 2 transistorer som fungerer likt har ikke alltid samme pinne layout :)

Hehe, stemmer det angående volume.. derfor jeg bestile så jevla mange motstander ^^

Angående transistorene så satt de riktig i forhold til layouten på printet.. men for all del tok å snudde 1 og 1, så begge de 2 som er like, skjedde egentlig ingenting, ble noe mer støy bare, så nok desverre ikke der problemet ligger

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det første jeg gjorde var at jeg hadde montert alle de "orange" komponentene i layouten på brettet,, (Minus .047 kondensatoren da jeg ikke hadde den da den ikke sto i lista..)

så leser jeg noe om at dette er noe med at man kan modde inn noen fler potmetere, noe jeg ikke skal, så da klippet jeg dem av å satt på en lask imellom her.. fremdeles ikke noe lyd..

Tok å klipte bort laskene så det ikke er noen komponenter der, nå har jeg lyd, men i stedet for å ta støy tar den bare å demper volumet..

Vil foreslå at du endrer kretsen din sånn at den er lik ett av skjemaene: http://www.tonepad.com/getFile.asp?id=35 eller http://www.tonepad.com/getFile.asp?id=77

Hvis du tar bort vilkårlige koblinger vil ikke kretsen fungere som forventet...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vil foreslå at du endrer kretsen din sånn at den er lik ett av skjemaene: http://www.tonepad.c...tFile.asp?id=35 eller http://www.tonepad.c...tFile.asp?id=77

Hvis du tar bort vilkårlige koblinger vil ikke kretsen fungere som forventet...

Den var i utgangspunktet lik som caliente 2, caliente 1 får jeg ikke bygget da er en gammel layout som er annerledes..

Greia er om jeg skal bruke det som er orange, laskes eller ikke.. ble jo ikke lyd før jeg klippet de =/

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser på tilbakemeldingene at det virker som alt skal være på.. duh

vel har fler 2M2 og 150k motstander.

Volume fix er bare å skifte ut en motstand så den er grei..

får prøve å skaffe en 47pF kondensator.. noen som har liggende noe i nærheten av den verdien? ^^

edit.. eller kanskje ikke skal ha de likevel.. meeh for seint å tenke nå :P

Endret av Concker

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du kan også svært enkelt modde bigmuffen din med en noisegate mod.

http://rkerkhof.ruho.../Big%20Muff.htm

Jeg har brukt denne modden på min siste Big Muff, men gidder ikke bruke den ettersom jeg aldri har på muffen når jeg ikke spiller :)

Endret av Loztboy

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.