Web Analytics
Jump to content

Problemer med ampen


Echoes
 Share

Recommended Posts

Har en Fender Twin-Amp (fra Pro Tube-serien) som plutselig ikke ville slå seg på lengre. Sjekka sikringa, og den var helt svidd inni. Har prøvd å skifte sikringer men de ryker bare etter noen sekunder. Noen som vet hva som kan være galt?

Link to comment
Share on other sites

Høres ut som du har en form for kortsluttning i forsterkeren din. Opplevde noe lignendes med en annen forsterker, og etter mye feilsøking fant jeg ut at det var likeretteren som var ødelagt.

At sikringen går, tyder på noe galt ihvertfall. Kanskje det kan være utgangsrør, men det kan også være mye annet som forårsaker kortsluttningen i kretsen.

Akkurat ved disse komponentene, er det høye spenninger, opptil 360V.

MItt tips er å enten prøve å bytte ut alle utgangsrørene, eller levere den inn til reparasjon. Ikke fikle med noe inni den.

Hvor gammel er den, og kjøpte du den ny eller brukt? Tenker da på reklamasjon/garanti :)

Link to comment
Share on other sites

Bare sånn 2-3 år gammel, kjøpt ny i norsk butikk.

Høres ut som utgangsrørene kan være gåene. Det er en slitasjedel og ikke dekket av reklamasjonsretten, men de aller fleste andre feil er dekket. Vi opererer med en reklamasjonsrett på 5 år på slike forsterkere. Jeg ville tatt kontakt med butikken der du kjøpte den og bedt dem feilsøke den for deg. :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.