Web Analytics
Jump to content

Problem i kretsen - PCB


 Share

Recommended Posts

Hei,

Holder for tiden på med mitt tredje pedalbygg. Etter å ha bygget en Colorsound Fuzz og en Germanium Fuzzface på verobrett, så var tiden nå kommet for pcb-lodding..

Har ikke vært helt stø med loddepennen, og klarte å ødelegge noen loddepunkter. Begynner nå å få kretsen på rett kjøl igjen, men har støtt på et lite problem jeg ikke har greid å løse.

Har innstilt multimeteret på diodesjekk for å sjekke kontinuiteten i kretsen. Enten piper det ved kontinuitet, eller ikke i det hele tatt...Nå har jeg derimot kommet til et punkt som bare sier "bipp" og så viser multimeteret 120. Når jeg måler mellom R42 og f.eks C22+ så sier det bipp. Dette gjelder for hele banen der C22+ ligger. Virker som for meg at de to banene kun så vidt toucher hverandre en eller annen plass. Har lett og lett, men kan ikke finne noen uregelmessigheter (flisete wire, dritt, etc). R42 i seg selv ser også bra ut. Nå er riktignok R42 kun 120 Ohm. Er det pga dens lave verdi at jeg får en bipp, siden det er R42 som binder de to banene sammen?

Mitt konkluderende spørsmål er, skal det være sånn? Det 120tallet jeg får opp på multimeteret, er det R42's verdi?

post-6825-0-18270500-1317156071_thumb.jp

Link to comment
Share on other sites

Det kan godt hende multimeteret går over til motstandsmåling når det treffer på en lav motstand. For å finne ut sikkert kan du skru det over fra diodetest til motstandsmåling og se om det fortsatt står 120.

Hva heter dette multimeteret?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.