Web Analytics
Gå til innhold
Gerry1

Guitar Rig3 usb strømproblemer

Anbefalte innlegg

Har et M-Audio Fast Track Pro lydkort som jeg kjører mot Guitar Rig3. Jeg har problemer med at det oppstår ulyd (høye "knepp") med jevne mellomrom, som tiltar og ender med at guitar rig ikke får lyd fra lydkortet. Jeg får også feilmelding fra USB-porten ("Strømsvingning på USB port.." osv).. Jeg har en laptop som oppfyller systemkravene (også USB 2.0), men lurer på om det kan være settinger som må gjøres for å få dette til å funke skikkelig, spesielt med tanke på deling av ressurser osv..

Er det noen som kan hjelpe! :o

Del dette innlegget


Lenke til innlegg
Del på andre sider

Høyreklikk på "min datamaskin", velg "properties", "hardware", "device manager" og finn innstilling for strømsparing på usb-porten. Slå den av og se om det hjelper. Vanligste mystiske feilen på den typen utstyr.

lykke til.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Høyreklikk på "min datamaskin", velg "properties", "hardware", "device manager" og finn innstilling for strømsparing på usb-porten. Slå den av og se om det hjelper. Vanligste mystiske feilen på den typen utstyr.

lykke til.

Det skal jeg prøve! Takk for tipset!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.