Web Analytics
Jump to content

EMG-problem - solderless blandet med den gamle løsningen


Aphelion
 Share

Recommended Posts

Jepp. Har hatt en EMG-81 og noen pots liggende en stund, og i dag var jeg og kjøpte en EMG-60. Det jeg ikke har fått med meg, er at de nylig har begynt med et «solderless» system - noe som gjør at jeg ikke får brukt de gamle potene, og heller ikke har noen ledning til å ha mellom 81en og resten. Noen som har vært borti dette? Jeg aner pokker ikke hvordan jeg skal løse dette...

Pickupene skal i en LP, og jeg vil ha separat volum og tone per pickup - noe som forøvrig ikke ser ut til å gå ut ifra skjemaene?!

http://www.emginc.com/content/wiringdiagra..._0230-0106D.pdf

Noen som har peiling? :ninja:

Link to comment
Share on other sites

Men hvordan pokker gjør jeg da? :P Da må jeg vel modifisere solderless-kablene så jeg får loddet dem på? Cluet er jo at alt skal festes til en «solderless bus», noe jeg ikke får gjort med den gamle quick-connect kabelen, og heller ikke med de gamle potene...

Edited by Aphelion
Link to comment
Share on other sites

Men hvordan pokker gjør jeg da? :P Da må jeg vel modifisere solderless-kablene så jeg får loddet dem på? Cluet er jo at alt skal festes til en «solderless bus», noe jeg ikke får gjort med den gamle quick-connect kabelen, og heller ikke med de gamle potene...

Jeg ribba kabelen på 60'n og gjorde alt på gamlemåten. Gikk helt fint - det er jo de samme forbindelsene.. Gikk på 1. forsøk. Solderless bus'n ligger i ei lita syltetøybøtte sammen med ekstra pot'er og resten :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.