Gå til innhold
Ruck Fussia

RME Fireface UC + Totalmix, hjelp?

Anbefalte innlegg

Jeg klarte selvfølgelig knerte mitt forrige lydkort (aldri ha drikke foran deg på skrivebordet!), så nå har jeg skaffet meg et nytt, nemlig RME Fireface UC. Jeg er helt fersk på både RME sine lydkort og Totalmix som de bruker som softwaremikser for lydkortet, og problemet er at jeg både har forsinkelse i signalet og "dårlig signal" (ikke det samme som lavt signal). Signalet peaker veldig lett, men det låter også veldig dritt uten at det peaker, spesielt ved bruk av instrument-inngangen. For å si det enkelt, Guitar Rig presetene jeg har lagd for pre-prod høres ikke normale ut lenger..

Håper at noen her inne enten har opplevd dette før eller sitter på kunnskaper som kan løse problemet.

På forhånd, takk for svar! :)

post-9530-0-54898600-1411509274_thumb.jp

post-9530-0-68649100-1411509281_thumb.jp

post-9530-0-79533100-1411509287_thumb.jp

post-9530-0-47145500-1411509297_thumb.jp

post-9530-0-22058400-1411509307_thumb.jp

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.