Gå til innhold
gunderZ

Enhetsstatus: Denne enheten kan ikke starte. (Kode 10)

Anbefalte innlegg

Har idag kjøpt meg et Steinberg UR22 lydkort. Installerer driver som følger med på cd, vises da en gul trekant på enheten og står at den ikke kan starte (kode10). Har prøvd å google litt, men folk skriver kun at det er en driverfeil og at man må opdatere, evt. avinstallere og installere på nytt. Dette har jeg da gjort opptil fler ganger uten resultat..

Noen som har erfaring med dette evt. har en løsning?

Skal sies at jeg også har en mac som jeg testet på, hvor det da såklart virket helt fint.. Så er ikke lydkortet som er defekt iallefall!

Tips mottas med stor takk!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tja- høre med Steinberg support?

Ellers hadde jeg prøvd CCleaner, og lest popupene som dukker opp.. Det står ikke tøyseprat i de.

SIW er også en god kilde til informasjon når deg gjelder maskinen din. Drivere som står på "tvers" er ikke morsomt. I motsetning til hva mange tror, er det ikke MS sin feil, men en rekke utviklere som tror de er smartere enn MS når de bryter reglene som er satt opp.

Hadde jeg fått så mye kjeft for ting som jeg ikke var ansvarlig for som MS, så hadde jeg gitt opp for lenge siden.

Hvis det ikke er så lenge siden du forsøkte deg, så er en rollback et greit og ganske effektivt triks å prøve.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tja- høre med Steinberg support?

Ellers hadde jeg prøvd CCleaner, og lest popupene som dukker opp.. Det står ikke tøyseprat i de.

SIW er også en god kilde til informasjon når deg gjelder maskinen din. Drivere som står på "tvers" er ikke morsomt. I motsetning til hva mange tror, er det ikke MS sin feil, men en rekke utviklere som tror de er smartere enn MS når de bryter reglene som er satt opp.

Hadde jeg fått så mye kjeft for ting som jeg ikke var ansvarlig for som MS, så hadde jeg gitt opp for lenge siden.

Hvis det ikke er så lenge siden du forsøkte deg, så er en rollback et greit og ganske effektivt triks å prøve.

Takk for svar!

Har prøvd ccleaner, ingenting mistenksomt som dukker opp der. SIW derimot, så står det at yamaha steinberg driver statusen er ¨stopped¨. Høyreklikker og trykker på ¨start¨ men til ingen nytte..

Og steinberg support fant jeg ikke noe til :s Kun et forum, som jeg forøvrig har skrevet på men ikke fått noe svar..

Hvorfor kunne ikke alt bare virket når man plugget det inn i pc`n, sånn som med mac :angry:

Det er akkurat som om driveren og lydkortet ikke snakker sammen. Etter jeg har installert driveren og kobler i lydkortet, så står det at windows update ikke finner noen driver til kortet. Og når jeg åpner driverprogrammet til steinberg, så finner den heller ikke noe lydkort.

Tar gjerne imot fler tips! (vil prøve litt til før jeg drar en rollback)

Endret av gunderZ

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du lagt til driveren mens lydkortet var tilkoblet?

Om så, avinstaller driveren og legg den inn igjen etter restart uten usb'en tilkoblet. Om ikke det hjelper kan du jo prøve å legge inn driveren manuelt via enhetsbehandling.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du lagt til driveren mens lydkortet var tilkoblet?

Om så, avinstaller driveren og legg den inn igjen etter restart uten usb'en tilkoblet. Om ikke det hjelper kan du jo prøve å legge inn driveren manuelt via enhetsbehandling.

Det har jeg prøvd. Har installer HEEELT etter ¨installationguide¨n, hvor det står klart at man skal ta ut av alle usb portene, bortsett fra mus og tastatur. Og enhetsbehandling finner ingen driver. Synes dette er veldig rart :s

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som sagt, en rollback til før første gang du prøvde å legge inn driveren er ikke dumt å forsøke, hvis det ikke er for lenge siden. Det tar ikke lang tid, og er relativt risikofritt.

Forøvrig- hvis du tror at mac "bare virker bestandig", så er jeg redd jeg er uenig med deg. :)

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som sagt, en rollback til før første gang du prøvde å legge inn driveren er ikke dumt å forsøke, hvis det ikke er for lenge siden. Det tar ikke lang tid, og er relativt risikofritt.

Forøvrig- hvis du tror at mac "bare virker bestandig", så er jeg redd jeg er uenig med deg. :)

Kan prøve på det ja, er ikke så lenge siden :)

Sikkert mange andre som mener noe annet ja, men min egen erfaring med mac er at alt fungerer som det skal så å si med engang, og hvis ikke så er det relativt enkelt å få det opp å gå, men det er min mening :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.