Gå til innhold
hennyman

Boss PW10.

Anbefalte innlegg

Jeg har en Boss PW10 wha-wha pedal. Den inneholder jo både diverse wha-ellerligninger og overdrive-settinger og har utrolig mange muligheter. Uni-vibe-effekten er bare knalltøff; skikkelig Robin Trower-feeling med den inne. Men til saken; når jeg trykker inn wha-wha'n er det som om lydnivået "detter" er liten smule, og istedet for å løfte lydbilde opp blir jeg liksom litt borte. Dette er uavhengig av hvilken wha jeg bruker. Har noen andre denne pedalen, og evt. råd eller tips om noe lurt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjenner ikke pedalen veldig godt, men jeg har to forklaringer:

- NÅr effekt-delen er koblet inn er det en ukompensert lyddemping. Dvs. Wah'en demper lyden uten å heve den igjen.

- Den har en eller annen volumpot på seg som bør stilles høyere. (Som sagt kjenner jeg ikke pedalen godt, og ander ikke hvorvidt den har denne pot'en, men veit om flere pedaler som har en slik pot)

Løsninger:

- Vri på pot'en (hvis den finnes)

- Kjøp en boostpedal du kjører sammen med den

- Er det den som er digital? Hvis ikke kan du jo modde den, eventuellt sette inn en liten boost krets på slutten. Det kan du jo hvis den er digital og...

- Bytte den i en CryBaby som låter bedre...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.