Web Analytics
Jump to content

Rørforsterker spiller ikke


bloodben

Recommended Posts

Hei alle gitarvenner :))

Forsterkeren min har for lenge siden tatt kvelden, har ikke gjort noe med den siden jeg ikke har hatt tid så jeg har heller spilt på en liten 20W woodrock forsterker som jeg nå er veldig lei av.

Forsterkeren er en Ashdown 60W DSP (Fallen Angel) rørforsterker med en 300W BASSON høytaler under.

Jeg brukte forsterkeren i kanskje 1-2 år før en dag jeg satt å spilte og plutselig så ga den ikke fra seg mer lyd. Jeg har brukt den til både gitar og bass så tenkte kanskje at høytalerene var blitt ødelagt på grunn av bassen. Eller kanskje bare rørene må skiftes ut, men jeg har ikke mye peiling på forsterkere. Tenkte også kanskje det kan vær en sikring som har gått, men finner ikke noen sikringer. Legger ved litt bilder av forsterkeren.

Skjønner ikke helt hva som har skjedd her, håper noen kan hjelpe! Er nærmest desperat i å få igang denne forsterkeren!

Har måleapperat om det er muligheter for at jeg kan feilsøke litt.

nd0llt.jpg

dfzhup.jpg

Link to comment
Share on other sites

Lyser power-lyset?

Kommer det lyd i det hele tatt (susing, spraking etc)?

er den under 5 år gammel (da kan det være dekket av reklamasjonsretten)

Trenger litt mer info. ;-) Kan du forklare alt som skjer, både lydmessig og utseendemessig når du prøver å bruke forsterkeren?

Link to comment
Share on other sites

Lyser power-lyset?

Kommer det lyd i det hele tatt (susing, spraking etc)?

er den under 5 år gammel (da kan det være dekket av reklamasjonsretten)

Trenger litt mer info. ;-) Kan du forklare alt som skjer, både lydmessig og utseendemessig når du prøver å bruke forsterkeren?

Heisann! Får ikke noe igjen på reklamasjonen da den var kjøpt på konkurssalg. Fikk den til nesten 80% rabatt :)

Når jeg plugger i ledningen sånn som det skal være (ivertfall sånn som jeg husker det) så skal det være en kabel fra "Main" på høytaler til "External Speaker 16 OHM" på forsterker. Så tar jeg fra gitar til input på forsterker ofc.

Deretter når jeg skrur den på så lyser alt som det har gjort før. Både kanal 1 og kanal 2 lyser samt den output måleren som måler "spillingen" om jeg kan si det sånn. Men uansett hvor høyt jeg skrur på lyden på forsterkeren så skjer det ingenting på måleren når jeg spiller.

derfor er jeg litt redd for det kan være noe galt med forsterkeren. Det kommer absolutt ingen lyd fra forsterkeren bortsett fra kjøleviften og en svak, svak durelyd som er der fordi forsterkeren er på. Må legge øra ned helt inntil for å høre den.

Link to comment
Share on other sites

Plugg i et headsett i "Speaker Emulated Line Out" og se om du får lyd.

Prøv å kjør gitar med en multiFx/vrengboks inn i Return i loopen, og se om du får lyd ut.

Så tar du og kobler gitaren i forsterkeren, kobler et headsett inn i Send i loopen, og se om du får lyd ut av headsettet. Muligens du må skru litt på "return level"-potten bak på mens du fikkler med loopen.

Det er ihvertfall et par ting som går an å gjøre for å finne ut om det er preampen eller powerampen man skal angripe. Så kan vi jobbe oss videre derfra.

Link to comment
Share on other sites

Prøv som sagt forslagene ovenfor. Hvis det ikke funker kan du lese det nedenfor.

Ang reklamasjonsretten kan det være dekket allikevel. I henhold til nyeste revidering av kjøpsloven har du 5 års reklamasjonsrett og som kunde kan du selv velge om du vil benytte denne hos importør eller selger, men det er en del forbehold (jeg er ingen ekspert på denne delen av loven). Jeg tror ikke du har samme rettigheter dersom du har kjøpt en B-vare, eller dersom agenturet var hos en annen importør ved kjøpstidspunktet. Har du kvitteringen? Det er ihvertfall Audio-Media i Asker (Audio-Media.no) som har agenturet nå. Du kan jo alltids høre med dem hva som kan være feilen og om tilfellet ditt er dekket av kjøpsloven (det har de bedre kontroll på enn meg, da importørene får flere slike henvendelser).

Link to comment
Share on other sites

Jeg fikk noe lyd nå når jeg prøvde headset i Speaker emulated line out. Fikk ikke helt til med vrengboksen. Hvor er det jeg skal koble de forskjellige kablene henst når jeg bruker vrengboksen? :s

Jeg fikk kun ganske svak lyd i headsettet når jeg brukte det nå. Da har jeg vel og merke nesten full lyd på forsterker.

ang. reklamasjon, så kan jeg kanskje prøve å prate med eieren av den butikken da han har startet opp en ny gitarbutikk like ved. Kvitering har jeg desverre ikke lengre. Får bare håpe han husker meg. :P

Link to comment
Share on other sites

Du kobler gitar enkelt og greit inn i vrengboksen som vanlig, eneste forskjellen du gjør er at du kobler kabelen inn i Return i loopen istedenfor Input på forsterkeren.

Siden forsterkeren din er en preamp+poweramp, og disse kan skilles fra hverandre via loopen og vrengpedaler er så og si preamper også, noe som betyr at du bruker pedalen som preamp sammen med forsterkerens poweramp ved å koble den via Return.

Prøv!

Prøvde du med headsett i både "Send" og Line Out eller? hva skjedde med hver enkel?

Edited by Troll
Link to comment
Share on other sites

Du kobler gitar enkelt og greit inn i vrengboksen som vanlig, eneste forskjellen du gjør er at du kobler kabelen inn i Return i loopen istedenfor Input på forsterkeren.

Siden forsterkeren din er en preamp+poweramp, og disse kan skilles fra hverandre via loopen og vrengpedaler er så og si preamper også, noe som betyr at du bruker pedalen som preamp sammen med forsterkerens poweramp ved å koble den via Return.

Prøv!

Prøvde du med headsett i både "Send" og Line Out eller? hva skjedde med hver enkel?

Nå er det koblet sånn: Effects Return til output i vrengboks. Så gitar til input i vrengboks. Da får jeg ingen lyd i headset. Kobler jeg om å setter Effects send til vrengboks så får jeg svaaaaaak lyd.

I sted prøvde jeg headsettet i både speaker emulated line out og i effects send. Det fungerte i begge, men er som sagt svak lyd der også..

Link to comment
Share on other sites

Hei Bloodben..

Synd å høre at ampen er gått fløyten, det er som du skjønner ikke helt enkelt å fjerndiagnostisere en def. amp.. Det virker som om du har sjekket det du kan, uten å ty til rørbytte og andre mer krevende målinger. (denn har fixed bias, så det å bytte rør er tut&kjør)

Ang Reklamasjon: Du er i full rett til å gå til neste ledd i salgskjeden dersom utsalgsted er lagt ned. Dette kalles "springende regress". Hva du har betalt for ampen er uvesentlig i slike saker. Du kan faktisk gå helt tilbake til produsent med ditt krav, men kan garantere deg at du er (fattig) pensjonist for du får en avklaring :) Dersom det finnes en Norsk importør så ville jeg tatt kontakt med dem. En kontoutskrift fra kjøpet er like greit som en kvittering. Dersom du betalte kontant må du ha vitneutsagn, og helst fra kjøper også, men da skal du jaggu være "sinna kunde" for å dra den så langt :D

Jeg har hatt samme amp som deg, og vet jeg har skjema på denne ett eller annet sted..driver å leter :) Jeg mener å huske at FX blokken i denne var et halveis kjent svakt punkt i signalkjeden, så det er mulig det stopper opp her..

Hvor i landet bor du...?

Link to comment
Share on other sites

Nå er det koblet sånn: Effects Return til output i vrengboks. Så gitar til input i vrengboks. Da får jeg ingen lyd i headset.

Du burde nå hatt lyd i høyttaleren.

Gitar > vrengpedal > effektforsterker > høyttaler

Skru volumet på gitaren på minimum, gain/volum på pedalen på minimum og return level på forsterkeren til minimum - koble til en høyttaler om du ikke allerede har gjort det og forsøk så å justere opp alle kontrollene igjen.

Link to comment
Share on other sites

SKJEMA

Fant dette i farta.. Jeg har et utfyllende skjema en plass, men er ikke mann om å finne det igjen nå. Ch1 og Ch2 mener jeg å huske går innom FX modulen før den kommer ut til utg.trinnet igjen.. Og det var ikke helt ukjent at det stoppet litt opp i denne på enkelte amper..

Jeg leter videre...

Link to comment
Share on other sites

Er litt rart igrunn at du ikke finner noen sikringer.

Fikk selv nettopp tak i en forsterker og den har sikringer både inni og på baksiden, som heller ikke hadde lyd. Dette var nesten helt sikkert pga røket sikring.

Har lite peiling på rørforsterkere så kanskje andre her kan gi bedre svar på om og hvor du bør lete etter en eller annen sikring greie... :unsure:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Velkommen! Bare å fyre løs med spørsmål  
    • Hei,  noen som vet hva denne gitaren er verdt?
    • Hei,  noen som har greie på hva en slik gitar er verdt?
    • Nybegynner her. Arva akkustisk, Ibanez hel-tre fra familie noen genrasjoner tilbake og klimprer, med andre ord nybegynner. Jeg bruker youtube og lærer meg låter jeg liker og det dukker opp spørsmål underveis som jeg ikke vet hvor jeg skal sende. Dermed endte jeg her. Kanskje finner jeg svar eller kanskje kan jeg da spørre og bli klokere=) Målet må bli å oppgradere til elgitar etterhvert da mange av mine favoritt-band har så sjuke gitarsoloer som jeg har sjukt lyst å spille selv! litt hårete mål, men det må til. Gleder meg å bli en del av dette og forhåpentligvis lære av det som står allerde eller fyre av noen merkelige nybegynnerspørsmål som andre i tillegg til meg kan lære av
    • PS, forumet ble egentlig nedlagt for 2 år siden. Av en eller annen merkelig grunn lever det fortsatt, men det er grunnen til at det er ekstremt lav respons her. Utrolig nok havner jeg tilbake her, hver gang jeg googler reviews eller gitarutstyr på norsk. Viser hvor mye historie og kunnskap som ligger lagret her. 
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.