Web Analytics
Jump to content

Får ikke spilt inn fra lydkortet


Recommended Posts

Hei!

Nå har jeg endelig ett Echo MiaMidi kort installert i pcn, med driver... :mrgreen:

Men! Høyttalerne mine til pcn er gamle og røtne, og kontakten på dem passer faktisk ikke i det nye lydkortet. Så jeg kjører fortsatt lyd ut på onboard lydkort.

Men er det mulig å ta opp likevel? Altså, ta opp med Mia, og spille av med Soundmax (onboard)?

Jeg koblet gitaren rett inn i lydkortet uten noe mellomledd, og så i konsoll vinduet at det skjedde noe når jeg spilte, men jeg fikk ikke til å ta opp med Cool Edit. Vet ikke om det er slik at det er noen instillinger jeg har gjort feil, eller bare inne i Cool Edit at det er noe.

Jeg har n-Track Studio også forresten, og endel andre demoer som fulgte med, hvis det er bedre...

Joachim

Forresten: strømforsyningen til preampen jeg kjøpte i statene, er det bare å kjøpe en norsk en på clas ohlson med samme verdier? (impedanse, osv?) eller trengs det noe spessielt?

Link to comment
Share on other sites

Dette burde sikker perotto svare på som kan Cool Edit Pro, men i utgangspunket så tror jeg ikke det burde være vanskelig. Et eller annet sted i programmet så burde det være en dialogboks for å velkge innputs og outputs. Sjekk der. Og sjekk også Cool edit pro tråden til perotto.

Når det gjelder preampen så er jo den 110V så du trenger nok en eller annen omformer. Om de på Clas ohlson duger tør jeg ikke si. Du får forresten ikke kjøpt en "norsk en" som passer, for i norge bruker vi 220V

Link to comment
Share on other sites

en ting du kan gjøre er å kjøre ut-kanalene fra lydkortet inn i line-in på det onboarde lydkortet.. så vil det være fikset... (dvs. hvis du ikke greier å benytte de forskjellige lydkortene til innspilling og avspilling... )

ang. preampen

hvis det er et adapter så er det jo bare å kjøpe et nytt ett... hvis ikke... enten må en bygge den om.. eller kjøpe en omformer (som tidligere nevnt)...

Link to comment
Share on other sites

I Cool Edit Pro trykker du "Options" og "Device order".

Under "Recording devices" velger du hvor programmet skal ta opp fra (Mia) og under "Playback devices" hvor programmet skal spille av (onboard-kort). Sørg for at riktig lydkort står som "First Device", og at du ikke under noen omstendigheter benytter "Wave mapper".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.