Web Analytics
Jump to content

Ved Bruk Av Rørforsterker:


Thorg
 Share

Recommended Posts

Så, på de siste bandøvingene har jeg opplevd at Mesa/boogie subway-rocketen min har begynt å lage en litt sprakete ekkel lyd samt at volumet går litt opp og ned. Tingen er at det bare skjer etter jeg har spilt en stund (og temmelig høyt!). Jeg kjøpte den for ikke så lenge siden, og jeg fikk høre at rørene var relativt nye. Så jeg spør meg selv: er det jeg som gjør noe galt? Bør forsterkeren stå på en stund før jeg begynner å peise på med høyt volum?

MVH. Thorg

Link to comment
Share on other sites

Vanskelig å si helt uten videre. Mulig det kan være en kondensator i strømforsyningen som er i ferd med å takke for seg.

Noen tips før du eventuelt leverer den til reperasjon:

- Fjern alt du måtte ha av evt. pedaler mellom gitaren og ampen og prøv med ulike kabler. Det er skrekkelig kjedelig å betale folk for å finne ut at forsterkeren din er helt i orden.

-Kan problemet ligge i selve gitaren?

-Har du tilgang til et kabinett du kan prøve å kople til? Det kan være høytaler elementet som er gåent.

-Hvis problemet fortsetter kan du prøve å ta ut et og et rør og sett dem inn igjen. Rør med dårlig kontakt får forsterkere til å gjøre rare ting.

Hvis ingen av disse forsøkene gir resultater, er jeg redd det bærer avgårde til en forsterker-reperatør...

Trøst deg i såfall med at rørforsterkere er enkel elektronikk og forholdsvis raske og rimelige å reparere. Det hadde vært betraktelig værre hvis den hadde vært smekkfull av digitale duppedingser.

Når det gjelder spørsmalet om du bør la forsterkeren stå på en stund før du høvler avgårde er svaret definitivt: JA!!! Sørg for at forsterkeren står i standby modus når du slår den på, og la rørene stå og varme seg opp et par minutter. *edit* : La forsterkeren stå i standby helt til den er varm, hvis ikke er hele poenget borte.

Du ødelegger ikke forsterkeren ved å ikke la dem varme seg opp, men du reduserer rørenes levetid betydelig.

Eirik

Edited by Ulvo
Link to comment
Share on other sites

Sprakelyd... Kan høres ut som om det er kondensatorene som begynner å få problemer (de kan tørke ut). Gamle rør gir som oftest utslag i slappere og lavere lyd, men så klart kan det være rørene. Rørene kan bli fort slitt hvis biasen er justert feil. Har du sett på rørene? De skal alle lyse like sterkt, og de skal ikke lyse som lyspærer.

Forslaget til Ulvo ser lurt ut. Prøv og eliminer ut hvor feilen ligger.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.