Gå til innhold
bove

Battery lager ulyder

Anbefalte innlegg

Sitter her og prøver å sette opp Battery (for første gang) på en låt. Problemer er bare at det kommer masse ulyder. Til tross for at det ikke vrenger noen steder, så høres det virkelig slik ut på miksen, og i tillegg flyr nivåene opp og ned som en jojo, enda det er stilt nesten helt jevnt.

Skyldes alt dette ressursmangel?

www.div.bengtove.com/hmr.mp3

PS: Bruker Cubase

Del dette innlegget


Lenke til innlegg
Del på andre sider

clippingen høres ut som at du har et skikkelig ræv lydkort.. volumforskjellen høres ut som du ikke helt har skjønt hva velocity er for noe (hvor kraftig anslag det skal være på hver note). Og en generelt elendig mix, gjør det ikke så mye bedre.

Sjekk om velocityen i sequenceren står jevnt over det hele (hvis det er det du ønsker) .. har du trigget trommene med et midi keyboard, skal du ikke se bort ifra at du har slått med litt forskjellig anslag til tider..

Ellers ligger gitaren veldig langt fremme i lydbildet, og trommene høres ut som de står bag en 2 meter tjukk betong vegg ;) .. prøv og jobb litt mer med eq'n, og panoreringen på hver enkelt 'lyd'.

Og skaff deg et lydkort med lavere latency..

Del dette innlegget


Lenke til innlegg
Del på andre sider

.... men kan også være minneproblemer (evt. cpu). Prøv å slå av noen prosesser (lukk alle andre program, last ikke noe ned, få vekk unødvendig grafikk, oppdater og kjør en virussøk, få de siste driverne til lydkortet, få vekk unødvendige tjenester etc etc etc).

Et annet tips som kan funke: Lag trommene og miks de ned til et stereotrack først, slik at du på den måten slipper å drive Battery mens du skal lage resten. Tar mindre minne...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis en kanal vrenger så vil du jo kunne se dette? Hvilket program benytter du til å mikse i?

Å bounce ned trommene til et stereo-track er kanskje lurt. Eventuelt skille ut skarp og basstromme på hvert sitt spor.

Del dette innlegget


Lenke til innlegg
Del på andre sider
clippingen høres ut som at du har et skikkelig ræv lydkort.. volumforskjellen høres ut som du ikke helt har skjønt hva velocity er for noe (hvor kraftig anslag det skal være på hver note). Og en generelt elendig mix' date=' gjør det ikke så mye bedre.

Sjekk om velocityen i sequenceren står jevnt over det hele (hvis det er det du ønsker) .. har du trigget trommene med et midi keyboard, skal du ikke se bort ifra at du har slått med litt forskjellig anslag til tider..

Ellers ligger gitaren veldig langt fremme i lydbildet, og trommene høres ut som de står bag en 2 meter tjukk betong vegg ;) .. prøv og jobb litt mer med eq'n, og panoreringen på hver enkelt 'lyd'.

Og skaff deg et lydkort med lavere latency..[/quote']

Takk for hyggelig tilbakemelding.

Som sagt, første gang jeg programmerer trommer med battery, så jeg har tydeligvis missforstått det med velocity. Trommene er ikke trigget med keyboard, men programmert i midi.

Når det gjelder det du sier om resten av miksen, så har det seg slik at jeg gjerne vil få trommene til å funke før jeg begynner med "finpussen".

Trodde ikke lydkortet skulle ha noe å si for dette, men det er et multimedialydkort, noe som antageligvis er hovedproblemet. Ellers skal PCen være kraftig nok til å drive dette lille prosjektet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lydkortet har ingenting med saken og gjøre. All prossesering skjer internt i maskina. Det er kun på lyttinga lydkortet har betydning, så hvis alle kanalene står med høyt volum så kan det være at lydkortet klipper og vrenger. Skru ned så du er sikker på at ingenting vrenger.

Del dette innlegget


Lenke til innlegg
Del på andre sider

selvfølgelig har lydkortet noe med saken og gjøre, hvis han kjører batter y i realtime.. Det er jo samme om du trigger midi via keyboard, eller sequencer.. Poenget er at notene han har plottet inn på battery sporet sitt, sender via midi i lydkortet, og inn i battery, og ut lydkortet.. Har man da et lydkort med høy latency så merkes dette like godt som om man trykker ned en tangent, og får forsinket signal.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror egentlig EivindS har den mest sansynlige forklaringen. Dette står nemlig i redamefila:

System Requirements

PC:

Intel Pentium 300Mhz or faster, Intel Celeron 300 Mhz or faster, AMD Athlon or AMD Duron

64 MB RAM (to load large kits more RAM is required)

Soundcard compatible with Windows 98

MIDI-Interface for connecting a MIDI controller or external MIDI sequencer. It is possible to use the interface that is part of many common soundcards.

At least 20 MB free hard disk space for the installation

Windows 98

Må si jeg knuser alt der ganske lett...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Forsinket signal ... vrengt lyd ?? Hva er egentlig problemet her?

Midi inn/ut av lydkortet er kun digitale signaler som forteller hva som skal spilles, til hvilket volum etc. Selve lyden genereres av instrumentet som spilles av med midi-signalet. Lydkortets jobb i denne sammenhengen er vel å sende midisignaler? Bortsett fra lyttingen, går det noe annet av audio (ikke midi) gjennom lydkortet?

Når du mikser ned låta så skjer dette internt i maskina.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Innstallerte Battery 2, og pluttselig ble alt så mye bedre :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

nedmiksinga skjer gjennom lydkortet. Hvilken annen audio prosessor har du i maskinen? .. Det er jo ikke for morro at det er forskjell på et lydkort til 100kr og et med f.eks dsp chip..

men jeg føler jeg har sagt mitt.. han har funnet en løsning :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider
nedmiksinga skjer gjennom lydkortet. Hvilken annen audio prosessor har du i maskinen? .. Det er jo ikke for morro at det er forskjell på et lydkort til 100kr og et med f.eks dsp chip..

men jeg føler jeg har sagt mitt.. han har funnet en løsning :-)

Det er feil. DSP-en tar seg av ad/da-konverteringen. Så lenge man ikke benytter lydkortets interne midi-instrumenter så har lydkortet ingenting med prosesseringen som skjer ved bouncing og nedmiksing.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er det en cracka versjon av Battery? Hørtes veldig ut som "White noise"...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.