Web Analytics
Gå til innhold
  • Bli medlem

Anbefalt bias på min Marshall 1959SLP?


Anbefalte innlegg

Han som tok service på min sa at han ikke justerte bias for den var fin, lå på ca 42 volt sa han. Bør dette forandres igjen, har det noe å si?

Det var et seriøst instrument verksted som gjorde dette. Tror iallefall det er seriøst..............

Lenke til innlegg
Del på andre sider

Bias vil vel være -negativ spenning (f.eks. -42v)

Hvor stor biasspenningen skal være vil variere med rørene du setter inn. Samme modell/fabrikat varierer. Derfor må man spesifisere at man skal ha "matchede" par, da det ikke er justering på hvert rør (pleier ikke være det i allefall).

Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Siste aktive tråder

    • takk. men den må hentes, dessverre.
    • Eneste mulighet for å komme videre nå er nok å prøve med en annen kondensator mic.  Lydkortet fungerer fint med gitar rett inn - og da vil jeg anta at en dynamisk mic også fungerer - om det ikke skulle være en feil med xlr inngangene på begge kanaler som reduserer nivået. Det anser jeg som lite trolig. Andre kabler er prøvd uten resultat. Tviler også på feil i setup i DRW da lavt nivå og støy/sus er akkurat det samme gjennom hodelelefonutgangen på lydkortet. Får høre litt rundt om noen i nærheten har en  som kan lånes. I ytterste konsekvens - kjøpe en fra butikk som har x antall dager åpent kjøp/returrett.
    • Er det full stopp i prosjektet?
    • JC22 https://www.finn.no/bap/forsale/ad.html?finnkode=205905820
    • Det er jo ikke så mye annet å gjøre enn å feilsøke. Lån en annen mic og prøv. Om det så er en standard 58 eller så, bare det er en du vet funker. Da får du i hvert fall evt luket bort mikken og/eller lydkort som problem. Prøv også med annen kabel. Hvis det ikke er noen forskjell da, må du inn i innstillinger på lydkort og garageband og se.
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.