Gå til innhold
SvartaTosten

Epiphone les paul meg støy i...

Anbefalte innlegg

Har en lp zakk wylde...denne har støy som kommer å går når volum knappen(e) er på..hørest ut som det er okran av å til har prøvet flere kabler så det må vere gitaren å ik kabel

har okså rørt på ledninger for å se om det er dårli kontakt i inngang batteri å div ledninger men det kommer å går å er ik så lett å si.. .

er bytta til emg 81.85 mikker..

noen som har vert borti noe sånt???

eller er det bare å lever den in til en eller anen sjappe..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sitter du nærme en tv eller pc skjerm (ikke flatskjerm)?

Del dette innlegget


Lenke til innlegg
Del på andre sider

eg tror egentlig at det bare er statisk støy som pickupene tar opp, selv om det vet eg jo ikkje helt sikkert, men sitter du forran en CRT skjerm er det sikkert det, det som skaper nesten all støyen min, plus det at jordinga på gitaren falt av, så sjekk hvor du er og om jordingen er av.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er ikke jording som sådan på aktive EMG PU`s. Men sikkert en smal sak for en proff å fikse :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest DackA

Kanke være ampen hans da..? veit jo sjøl at når du skrur på for mye distortion på en dårlig amp så er det jo rene orkanen i bakgrunnen ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har vert på mange amper...har jo jackson som ik er sånn støy på....samme om gain står på fullt..

Del dette innlegget


Lenke til innlegg
Del på andre sider
eg tror egentlig at det bare er statisk støy som pickupene tar opp' date=' selv om det vet eg jo ikkje helt sikkert, men sitter du forran en CRT skjerm er det sikkert det, det som skaper nesten all støyen min, plus det at jordinga på gitaren falt av, så sjekk hvor du er og om jordingen er av.[/quote']

støyen er i øvings lokalet også der er det ik en eneste tv :mrgreen:

Del dette innlegget


Lenke til innlegg
Del på andre sider

da tror jeg du må sjekke elektronikken, det kan være noe med jording..sikker på det,

Del dette innlegget


Lenke til innlegg
Del på andre sider

joa må vere noe dær...men hva....har sjekka men har ik så veldi peil men tror eg lever'n inn...

noen som vet hva sånt koster

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.