Web Analytics
Gå til innhold
  • Bli medlem

Anbefalte innlegg

Har en plan om å bygge en marshall type amp, fra modulus amps. Denne har ikke fx loop, og jeg trenger strengt tatt ikke loop, men vil gjerne ha en fx return, eller poweramp in om du vil, for bruk av hx stomp. 

Er det da nødvendig å kjøpe en ferdig buffret fx loop og montere, eller trenger jeg bare en jack å koble meg på power ampen? Er bufferen imellom send og return, og vil den da påvirke signalet i noen grad?

Kitet:

https://modulusamplification.com/Black-Flag-Plexi-67-50w-Output-P5943085.aspx

Fx loopen:

https://www.tubeampdoctor.com/en/discrete-hi-voltage-series-effects-loop-for-tube-amps

Lenke til innlegg
Del på andre sider
  • 3 weeks later...

Å lage en helt passiv loop byr på en del problemer. Du kan kanskje bruke rack-effekter med justerbar input/output. Problemene oppstår dersom du vil bruke stompbokser (f.eks. Boss Chorus CE-2 etc.) Disse boksene har ikke stillbar følsomhet, og vil få alt for mye signal inn dersom du drar på litt guffe fra preampen. Det anbefales sterkt å montere en aktiv loop, men justeringer inn og ut for å tilpasse signalet til effektene.

  • Takker 1
Lenke til innlegg
Del på andre sider
50 minutter siden, Hank Annicke Noe skrev:

Å lage en helt passiv loop byr på en del problemer. Du kan kanskje bruke rack-effekter med justerbar input/output. Problemene oppstår dersom du vil bruke stompbokser (f.eks. Boss Chorus CE-2 etc.) Disse boksene har ikke stillbar følsomhet, og vil få alt for mye signal inn dersom du drar på litt guffe fra preampen. Det anbefales sterkt å montere en aktiv loop, men justeringer inn og ut for å tilpasse signalet til effektene.

Aktiv loop er kjøpt inn, og skal monteres når ampen kommer i hus 👍🏻

Lenke til innlegg
Del på andre sider
  • 3 weeks later...
  • 1 month later...

Hei Endt hvordan går det med amp bygge prosjektet?

Jeg har akkurat bestilt et 18W Plexi byggesett fra ampmaker.uk Jeg har printa ut bygge manualen, leser litt hver kveld og gleder meg som en unge.

Venter litt med eff loop settet...

Endret av jonta
Lenke til innlegg
Del på andre sider

Nice 😎

Det er en kompis av meg som bygger ampen for meg, da jeg både mangler tid og kunnskap. Er blitt mest planlegging og research på meg. 

Ampen blir bygd som en friedman be moddet jmp50, med en kanal, fx loop og master volum. Selve fx loopen kjøpte jeg av @Alfi27. Det er metropoulus sitt zero loss fx loop kit. 

Enn så lenge så har jeg bare fått et teaser bilde, som viser kabinettet, uten chassiet montert, som han forøvrig og lager. Blir snakeskin, med sort front og sølv frontpanel og knotter. Jeg kommer med flere bilder når jeg har noe mer å komme med.

image0000001(1).jpg

  • Liker 2
Lenke til innlegg
Del på andre sider
På 29.10.2020 den 16.40, jonta skrev:

Jeg trodde du kjøpte loop settet fra tubeamp doctor?

Hmm, jeg ser at metropoulus settet er billigere...men kanskje dyrere frakt?

Det var planen, men så fikk jeg tak i metropoulus kitet lokalt

  • Liker 1
Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Siste aktive tråder

    • Er det full stopp i prosjektet?
    • JC22 https://www.finn.no/bap/forsale/ad.html?finnkode=205905820
    • Det er jo ikke så mye annet å gjøre enn å feilsøke. Lån en annen mic og prøv. Om det så er en standard 58 eller så, bare det er en du vet funker. Da får du i hvert fall evt luket bort mikken og/eller lydkort som problem. Prøv også med annen kabel. Hvis det ikke er noen forskjell da, må du inn i innstillinger på lydkort og garageband og se.
    • Gjør mine første spede forsøk med opptak fra mikrofon, men opplever mye støy. Noe jeg gjør feil, eller er det rett og slett en "defekt" mikrofon? Mikrofon er en brukt MXL 770 kondensatormikrofon. Lydkort er et nytt Focusrite 2i2. DRW er Garageband (iMac). Lydkortet ser ut til å fungere som det skal, og ja jeg bruker 48v. Uten det er nivået veldig lavt, hvilket indikerer at det ikke er noe feil med lydkortet. Mikrofonen har -10db funksjon, og den fungerer = redusert nivå når jeg vender over til -10db på mikrofonen.  Når jeg spiller inn fra gitarkabinettet (mic ca 10 cm fra kantoppheng på ht-element) får jeg egentlig tilstrekkelig nivå med gain på lydkortet ca kl 10:30 - 11:00.  Men ved tale/"sang"/akustisk kommer det (for mye) støy fra mic da jeg må ha gain på ca 12:00+ for å få høyt nok innspillingsnivå.  Støyen er jevn sus, som gradvis øker med gain. Ingen brum, pops el.likn - kun sus.  Har ingen annen mic å sammenlikne med. Er det noen innstillinger i Garageband jeg har oversett (er "amatør på dette), eller....? Tips/inspill mottas med takk 🙂
    • Laney er relativt billig og veldig bra, jeg har brukt en GH50 som funker helt supert. Med en 4x12 eller to mangler det ikke noe på volum i alle fall. Det meste av vreng har gått på pedaler, har bare skrudd en halvskitten Malcolm-lyd på ampen. Når det er sagt låter det selvfølgelig veldig fett med en Orange e.l., lånte en OR50 en stund, men jeg kunne ikke rettferdiggjøre prisen når Laneyen var såpass bra   Når vi har reist uten amper står det som regel en Marshall av noe slag på scenen og det er 100% kurant det også. Det er en liten trend gående for spesielle/dyre amper i stonermiljøet, men de aller fleste kjører nok på hva som helst av gamle røramper.   På brettet har jeg wah-boost-fuzz-phaser-digital delay. Fuzzpedaler er en svær jungel å gå seg vill i, men på Youtube får du en god ide om hva du kan vente deg. 
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.