Web Analytics
Gå til innhold
  • Bli medlem

Bassgitar. Volumdropp med Pu balanserer på midtstilling.


Anbefalte innlegg

Skrevet (endret)

Hei folkens. en liten ting jeg har fundert på ei stund.

Jeg har to basser, begge med aktive pu's. En LTD 404 med EMG, og en ganske ny Ibanez SR-800 med Bartolini Mk1.

Begge med 3 bånds eq, volum og en pot som balanserer mellom bru og hals pu.

Med pu balanserer i midtstilling, får jeg er betydelig volum dropp, på LTD'n. Jeg mistenker at den ene pu er kobla i motfase til den andre??

Ibanez'n er forøvrig ikke sånn, den har heller litt lavere volum med bru pu.

Egentlig ikke noe kjempeproblem, da midtstilling ikke er en særlig aktuellt  uansett...men. Jeg har ikke åpna opp for å sjekke koblinga enda, og det gidder jeg ikke hvis det finnes en naturlig årsak.
Noen som har en god forklaring?

Endret av jonta
Lenke til innlegg
Del på andre sider
Skrevet (endret)

Hjalp ikke å bytte batteri...

Ikke finner jeg koblingsskjema på emg sidene heller.

Finner ikke noe galt i koblingene til pots og slikt, med mindre isolasjon kan ha smelta under lodding av skjerm til pot chassis. men da ville det vel oppstått helt andre problemer?

Edit: Og pickupsa var kobla riktig. Nå fandt jeg kobl. skjema på emg siden, men ikke for det oppsettet jeg har.

Endret av jonta
Lenke til innlegg
Del på andre sider

Selv om koblingen er elektronisk riktig, er det teoretisk mulig at pickupene er magnetisk ute av fase med hverandre, altså med nord og sør ombyttet på den ene. Det er vel ikke så ofte sånne feil oppstår, men et kompass vil enkelt fortelle pickupenes polaritet. Det er til og med mulig at forrige eier (om det finnes en) har snudd magneten med vilje, det har iallfall jeg gjort på et par gitarer. Magnetisk motfase låter litt annerledes og mer brukbart enn elektronisk motfase, synes jeg.

 

Lenke til innlegg
Del på andre sider
17 timer siden, Gubbe skrev:

Sjekk at ingen potmetre berører skermingsmalingen i kontrollrommet.

Javel, det har jeg aldri lagt merke til, eller tenkt over.
Men de er jo skrudd fast i virke som er malt med skjermingsmaling. Eller er malingen slipt bort akkurat rundt pot festene?

13 timer siden, Arkadian skrev:

Selv om koblingen er elektronisk riktig, er det teoretisk mulig at pickupene er magnetisk ute av fase med hverandre, altså med nord og sør ombyttet på den ene. Det er vel ikke så ofte sånne feil oppstår, men et kompass vil enkelt fortelle pickupenes polaritet. Det er til og med mulig at forrige eier (om det finnes en) har snudd magneten med vilje, det har iallfall jeg gjort på et par gitarer. Magnetisk motfase låter litt annerledes og mer brukbart enn elektronisk motfase, synes jeg.

 

Ja det finnes minst en forrige eier.
Pickupene står montert orginalt, samme vei.
Forøvrig er det 35 DC som er humbucker i bru, og 35P4 som er singelcoil i hals. Kanskje det forklarer det hele?

Lenke til innlegg
Del på andre sider
Skrevet (endret)

At potene er jordet til skjermingsmalingen er jo som det skal være, jeg mente om noen av kontaktpunktene var i berøring. Ofte trangt, og jeg har fiksa flere gitarer bare ved å justere litt på plassering, og stramme til igjen. Potmetre kan løsne og vri seg ut av posisjon, og dermed kan de kortslutte mot skjermingsmaling/kobberfolie.

Endret av Gubbe
  • Liker 2
Lenke til innlegg
Del på andre sider
7 timer siden, jonta skrev:

Men de er jo skrudd fast i virke som er malt med skjermingsmaling. Eller er malingen slipt bort akkurat rundt pot festene?

Det skal være kontakt mellom pot'ene og malingen. Alt er jo jording. Problemet oppstår når malingen kommer i kontakt med lugsa på potmeteret, eller kontakt med noen ledninger.

  • Liker 3
Lenke til innlegg
Del på andre sider
På 9.5.2020 den 0.44, jonta skrev:

Pickupene står montert orginalt, samme vei.

Det spiller ingen rolle. Polariteten endres ikke av å snu pickupen, det er magneten som må snus, eller snarere flippes. Men det går kanskje ikke an å åpne en EMG? Jeg har aldri hatt en, så jeg aner ikke. Jeg ville tatt kompasstesten likevel, for å eliminere.

Endret av Arkadian
Lenke til innlegg
Del på andre sider

Nei, en emg lar seg ikke åpne, den er støpt igjen med en slags tokompositt. Men kompasstesten viser at humbuckeren (35DC) i brua, har magneter i motfase. Dvs. magneten nærmest brua har minus i endene og den nærmest hals pu har pluss i endene.

Singelcoilen i hals (35P4) har todelt magnet, de to delene ligger magnetisk samme vei

DSC05562.JPG

Lenke til innlegg
Del på andre sider

Hm. Ganske uvanlig konstruksjon, med to magneter i en humbucker. Vanligvis ligger det én enkelt stavmagnet under og mellom de to coilene, som har motsatt polaritet for å kansellere støy. Jeg er redd jeg ikke kan nok elektronikk til fullt ut å skjønne hvordan disse pickupene fungerer sammen. Men kanskje vi får en situasjon med "halv" motfase, om noe sånt er mulig med dette arrangementet. I så fall er det vel en feature og ikke en feil. Imidlertid skulle vel ikke dette redusere volumet veldig mye. Nei, jeg må melde pass her.

Lenke til innlegg
Del på andre sider
Skrevet (endret)

Takk for hjelp uansett. Det er ikke veldig volumdropp, men merkbart.

Mulig det ble noe bedre etter jeg skifta batteri...

Endret av jonta
Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.