Gå til innhold

Anbefalte innlegg

Jeg tenkte å sjekke hvor mye tap av tone jeg får gjennom pedalbrettet så jeg koplet brettet i bypassloopen på min Keeley bypass pedal.

Ut fra looperen så koplet jeg direkte inn i en relativt clean preset på Helix’n.

Til info... bypass looperen er totalt passiv. Rett slett bare hard bypass... pluss ett par LED lys.

Når jeg kopler inn brettet (med eller uten buffer) så er lyden klar og fin, mens når jeg bypasser brettet så blir lyden mørk og udefinert (svakere). Trodde en vending at jeg tenkte feil og at brettet hadde så mye påvirkning av tonen.

Hvorfor blir det toneloss når jeg bypasser brettet? 

Jeg bruker kun korte ledninger. Har ikke ett godt illustrasjonsbilde akkurat nå, men her er fra en annen sak...

32B1257A-D785-47F7-8BEC-19DC5E66DA47.jpeg

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Hvordan ser signalkjeden ut gjennom brettet?

edit: Prøv å sette et buffer foran bypass-looperen. Da skal det i teorien låte ganske likt. 

Endret av elektronaut

Del dette innlegget


Lenke til innlegg
Del på andre sider
9 timer siden, elektronaut skrev:

Hvordan ser signalkjeden ut gjennom brettet?

edit: Prøv å sette et buffer foran bypass-looperen. Da skal det i teorien låte ganske likt. 

Brettet: Xotic Wah (TB), Origin Effects CD, Boss ES5, Lehle P-Split

Jah... det var dette med å finne noe med en buffer da 🤔

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er godt mulig det er bufferet i Cali76 du hører. 

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 29.5.2019 den 14.41, elektronaut skrev:

Det er godt mulig det er bufferet i Cali76 du hører. 

Er ikke den true bypass? Forklarer i tilfelle hvorfor ES5 buffer gjør føkk all ☺️

Uansett... har ikke no pedal med buffer tilgjengelig, men satte Ditto Looper på opptak. Da ble det likt 👍🏻

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tap av tona (fra pedaler, kabler..) skjer pga last av PICKUPENE!!!! Pickup har høy impedans, små strømmer/spenning, og er svært så lettpåvirkelig. Når du bruker loop har du et bufret signal som er robust mot påvirkning.

  • Takker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 timer siden, SteikBacon skrev:

Tap av tona (fra pedaler, kabler..) skjer pga last av PICKUPENE!!!! Pickup har høy impedans, små strømmer/spenning, og er svært så lettpåvirkelig. Når du bruker loop har du et bufret signal som er robust mot påvirkning.

Ser den, men overrasket over at noen millimeter med koplinger mellom jacker og bryter vil påvirke noe som helst... spesielt når den totale lengden på ledninger var under 3meter.  men, er da en erfaring rikere ☺️

Kan kjøres med og uten buffer på inn og utgang... uten at det gjorde noen forskjell. Men som Elektronaut påpekte så har jeg i allefall en buffer i Cali76’n (som jeg trodde var true bypass).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.