Web Analytics
Gå til innhold
  • Bli medlem

Fishman fluence kse


Anbefalte innlegg

Hei
må få unna mest mulig spørsmål før forumet forsvinner😂
Har noen her prøvd fishman fluence pickups?
Synes killswitch engage(som jeg digger)signature for metal høres Nice ut etter å ha hørt på diverse YouTube videoer.
Også classics med mer vintage paf tone,hva en det er.😂
 
De er aktive men med passive lyd med mange forskjellige tone muligheter.
Synes de virker interessante ut,men vil gjerne høre andre sine erfaringer om noen har hørt dem utenom youtube?
Hvordan er dem i forhold til feks EMG(spesielt 89r & 81tw)? Har ikke tenkt på å bytte dem ut,jeg liker EMGene men kanskje min neste gitar i fremtiden.
Endret av K-nizm
Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Siste aktive tråder

    • takk. men den må hentes, dessverre.
    • Eneste mulighet for å komme videre nå er nok å prøve med en annen kondensator mic.  Lydkortet fungerer fint med gitar rett inn - og da vil jeg anta at en dynamisk mic også fungerer - om det ikke skulle være en feil med xlr inngangene på begge kanaler som reduserer nivået. Det anser jeg som lite trolig. Andre kabler er prøvd uten resultat. Tviler også på feil i setup i DRW da lavt nivå og støy/sus er akkurat det samme gjennom hodelelefonutgangen på lydkortet. Får høre litt rundt om noen i nærheten har en  som kan lånes. I ytterste konsekvens - kjøpe en fra butikk som har x antall dager åpent kjøp/returrett.
    • Er det full stopp i prosjektet?
    • JC22 https://www.finn.no/bap/forsale/ad.html?finnkode=205905820
    • Det er jo ikke så mye annet å gjøre enn å feilsøke. Lån en annen mic og prøv. Om det så er en standard 58 eller så, bare det er en du vet funker. Da får du i hvert fall evt luket bort mikken og/eller lydkort som problem. Prøv også med annen kabel. Hvis det ikke er noen forskjell da, må du inn i innstillinger på lydkort og garageband og se.
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.