Gå til innhold
Steinern

Lavt volum i forsterker

Anbefalte innlegg

Jeg vant nettopp min første gitarforsterker i kjelleren, en Squier Sidekick 10 watt eller noe. Den har ikke virka på en del år, så jeg fikk lyst til å skru den opp, og ta en titt inni. Inni den så jeg mye rart, men ikke noe jeg forsto nor særlig av. Jeg bare dytta litt på noen skeive saker og sånn, sånn at de sto rett. :P

Uansett, da jeg skrudde på forsterkeren, kom det faktisk lyd! (Kall meg gjerne flink med forsterkere :P ) Det eneste problemet er at lyden er veldig, veldig svak, uansett om jeg skrur på fullt. Faktisk lavere enn øve-på-rommet-volum. Noen som vet hvorfor?

Også er lyden helt forferdelig også, men det er vel sånn den skal være tenker jeg :wink:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Antageligvis en koblingsfeil, at volum-"knappen" er feil og hele saken låst i lavt volum. Jeg har ingen erfaring med å åpne forsterkere, så aner ikke hva du skal rette på ;P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den fungerte helt fint før ihvertfall, men ikke nå lengre. Lurer på hvorfor, for hvis jeg fikk fiksa den, kunne jeg sikkert solgt den til minst 50 kr.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du hadde sikkert fått et par hundre tenker jeg. Stikk innom en elektriker eller gitarbutikk og se om de har noe peiling.

Det er vel ikke rørforsterker, så regner ikke med at det er røra det er noe feil med :roll:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.