Gå til innhold

Anbefalte innlegg

Så, har kjøpt Cubase elements 9, men står ganske fast. Har brukt Logic i mange år, Cubase er helt nytt for meg.

Jeg får spilt inn, men avspillingen høres kun gjennom ene siden av høyttaler/hodetelefon. I tillegg kan jeg IKKE høre plugins når jeg spiller inn, men

på avspillingen kan jeg høre dem.

Bruker også Amplitube som plugin, der kan jeg heller ikke høre effektene mens jehg spiller.

 

På config. i manualen, refereres det stadig til en fane som heter "devices" denne fanen finnes ikke i grensesnittet. (se bilde)

Hjelp mottas med største takk :D

Skjult innhold - vennligst logg inn

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Finner du devices under f.eks window, eller ein annen fane øverst? Det er lenge siden eg har brukt Cubase og grensesnittet har nok endra seg en del, men innstillingene for devicene var i alle fall tidligere under ein av drop-down-menyene oppe...

Når det gjelder lyd fra plugins under innspilling så er det ein innstilling. Grunnen til at default er effekt av har nok med latency å gjere, men det skal gå an å endre :)  Eg trur det heiter "direct monitoring" hvis hukommelsen er med meg i dag, og den må skruast av for at du skal høyre fx under opptak.

Endret av McJostein

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.