Gmal

NAD JCM800

Anbefalte innlegg

Skrevet (endret)

Etter en del tids søken ble deg endelig ny amp på meg. Var lenge inne på tanken på en JVM410H, men fant ut at de hadde en lei tendens til (uønska) støy.

Etter råd fra en del folk, og bl.a dette forumet, dro jeg og prøvde en JCM 800. Det ble full klaff. Fikk prutet den ned til en fair pris for både kjøper og selger, og tok den med hjem.

Obligatorisk skrytebilde:Skjult innhold - vennligst logg inn

Endret av Gmal
  • Liker 8
  • Takker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fett 😎

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Grattis:). Marshall-stack og en LP er rett og slett grisefett.

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
Akkurat nå, Pledrik skrev:

Grattis:). Marshall-stack og en LP er rett og slett grisefett.

Takk takk. Kan jo ikke si meg annet enn enig 😎😎

Del dette innlegget


Lenke til innlegg
Del på andre sider

Grattis! 

Bare å få på plass en Tubescreamer nå, så har du alt du trenger 😁

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
59 minutter siden, Slashaxl skrev:

Grattis! 

Bare å få på plass en Tubescreamer nå, så har du alt du trenger Skjult innhold - vennligst logg inn/applications/core/interface/imageproxy/imageproxy.php?img=//cdn.jsdelivr.net/emojione/assets/png/1f601.png&key=3a542975edb205256fc361bc3f0fb9b45f187ec8505a3a2a92c54a57aa26f0c2" width="20" alt="1f601.png" data-imageproxy-source="//cdn.jsdelivr.net/emojione/assets/png/1f601.png" />

Alt gjort. Måtte handle en ts808 og en HOF2. Strålende fornøyd.

Takk for tips forresten.

  • Liker 2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har ikke hatt problem med støy på JVM. Men skal ikke klage, jeg hadde nok gått for en JCM800 fremfor JVM selv :D 
Grattis med fantastisk amp. Både lydmessig men også på mojo.

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Lignende innhold

    • Av Gmal
      Hei folkens! Som nevnt i DG-tråden for en stund siden så hadde konemor fiksa så jeg fikk et betydelig tilskudd til gitarkontoen da jeg bikka 40. Penga brant i lomma, og Finn.no ble trålt opp og ned og i mente. Valget ble tatt for i overkant av ei uke siden, og har derfor tilbrakt mye tid med denne skjønnheten:
       
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
      Skjult innhold - vennligst logg inn
    • Av Arachno
      Heisan, folkens. Har litt trøbbel med min gamle 50-watts JCM800 (2204) om dagen: Når jeg slår på ampen (det skjer ingenting så lenge den står på standby) begynner det å ryke og lukte svidd fra en av, hva heter det på norsk, tube sockets, før sikringen går. Har prøvd UTEN rør, og da skjer det ingen ting. Kun fra den ene tube socket'en, som sagt, hvis jeg bytter om på de to rørene, så ryker det fra DEN ANDRE. Er det da nærliggende å tro at det er ett av rørene som har gått? Holder det å bytte rørene, tro, eller burde jeg sende ampen på service først som sist, i tilfelle jeg har fått brent i stykker noe nedi der.?
    • Av Arachno
      Heisan, folkens. Jeg var så helsikes dum å låne bort selveste go'-ampen til en kar på spillejobb 17. mai. En Marshall 2204 fra 1984. Også klarte jo selvsagt denne idioten å ødelegge ampen..! Greia er at så lenge ampen står på standby, skjer det ingen ting. Men når jeg slår av standby'en, for å si det sånn, så går sikringen etter et sekund, eller to. Også lukter det svidd som bare f***.. Idioten lovet selvsagt på tro og ære at han skulle ta ansvar, og levere ampen til reparasjon, men nå har det jo gått flere uker, og jeg har ikke hørt et pip fra ham.. Det jeg lurer på, er om det er noen her på forumet som har noen formening om hva som kan være galt med med min allerkjæreste 2204, og hva det eventuelt vil koste, sånn circa, å reparere den?