Gå til innhold
Roger Wilco

Jordingsstøy i gitar

Anbefalte innlegg

Hei!

Jeg har nettopp kjøpt meg en Guitar Workshop Strat :) som trenger litt koz, klappz og kjærlighet på elektronikkfronten. Den trengte både ny volumpot og ny 5-veisvender. Orginalt var alt montert på en metallplate, sikkert for å jorde alt grundig, på denne måten: 

20180320_171830.thumb.jpg.f344c56e68ed1881a2fc730962775cfd.jpg

Metallplaten:

20180320_171801.thumb.jpg.4c1313edef0497e0c0eec288e9482bbf.jpg

Underveis møtte jeg på en hel bråte med utfordringer. Først var det ikke plass til et volumpot i fullstørrelse, men litt bøying med tang løste det. Så fungerte ikke venderen som den skulle. Den kom rett og slett ikke langt nok gjennom gitarkroppen når den var montert på platen. Løsningen på det hele var å fjerne metallplaten, finne relevant koblingsskjema hos Seymour Duncan og svinge loddebolten med mot og høy moral. Slik:

20180320_171642.thumb.jpg.711c024c5994f9aff5b095fcfae518c8.jpg

Men noe er ikke som det skal. Det brummer som om jordingen ikke er i orden, selv om jeg innbiller meg at jeg har koblet riktig. Det er tross alt ikke første gang jeg lodder i en gitar... Det ser rimelig rotete ut rundt volumpotet, fordi kablene fra pickupene (HSS fra Duncan) er skremmende korte. Det rareste er kanskje at det er mer støy når jeg tar på strengene enn når jeg ikke gjør det. Det er også stille og fint når jeg tar på kabelen til forsterkeren.

Spørsmålet mitt er vel egentlig om jeg har dummet meg rett ut ved å fjerne plata, om jeg har koblet riktig eller om det eventuelt er andre ting jeg har oversett.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg tror det. Det går jord fra tonepot til volumpot til tremolo. Men når jeg tenker meg om, går det vel ingen jord fra vender til volumpot annet enn til det ene øret. Men det er jo per oppskrift.

En tanke er å bytte ledningen til tremoloen. Den virker gammel og har kanskje ikke best kontakt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hm- nei, egentlig ikke, ut over at jeg hadde målt motstand på jord mellom alle delene. Det er ikke så lett å "se" hvordan det er loddet, men i utgangspunktet kan jeg jo mene at jeg tror du har gjort en bra jobb. Fine loddinger, ikke for lange kabler, i det hele tatt..
Du har bare ett jordpunkt, og ikke flere? (Bare spekulasjon nå, altså.)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare ett jordingspunkt, ja. Kanskje en idé hadde vært å skjerme elektronikkbrønnen med kobbertape, for så å gjorde i skjermingen i tillegg? Det burde erstatte funksjonen til metallplaten.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen ganger er jordingsstøy lett å finne ut av. Andre ganger kan det minne mer om trylling enn vitenskap. Kobbertape er en grei måte å bli kvitt problemet på, så det er en grei snarvei. Du trenger strengt tatt ikke en "ledning" for å jorde i kobbertapen, siden potmetere og bryter får kontakt med kobberet uansett.

  • Takker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 hours ago, Troll said:

Forsvinner støyen når du tar på strengene, eller er den konstant? 

Les førstepost :P

  • Hehe 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

ups :P 

Høres ut som en forstyrrelse i signalveien hvis det er mer støy av å ta på strengene. Dvs noe som er koblet mot signal som ikke skal være der og når du tar på bridge, så berører du signalet istedenfor jord. Antageligvis har du forvekslet en leder eller to ett eller annet sted :) Tipper at du har byttet om signal og jord om hverandre på en av pickupene, eller kanskje et annet sted. Sjekk koblingene igjen, og sjekk at du har riktige fargekoder på koblingsskjemaet ditt. 

Lurer også på om gitarkabelen din har jording i begge ender, eller om det er den type kabel med flytende skjerm som bør kobles i riktig vei. 

Endret av Troll

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå ble det jaggu teknisk her... Har ikke forvekslet signal og jord fra pickupene, men pickupene er gamle og har dårlige og korte/skjøtede ledninger. Kanskje det ligger noe problem her. Er det skrekkelig vanskelig å bytte ledningen i en mikrofon?

Gitarkabelen min er en Evidence Lyric som har en pil i ene enden. Den skal i forsterker, og det gjør den.

hvordan bytter man fase i kabelen, SteikBacon? Tenker du på gitarkabel eller mikrofonkabel?

Del dette innlegget


Lenke til innlegg
Del på andre sider
55 minutter siden, Roger Wilco skrev:

Nå ble det jaggu teknisk her... Har ikke forvekslet signal og jord fra pickupene, men pickupene er gamle og har dårlige og korte/skjøtede ledninger. Kanskje det ligger noe problem her. Er det skrekkelig vanskelig å bytte ledningen i en mikrofon?

Gitarkabelen min er en Evidence Lyric som har en pil i ene enden. Den skal i forsterker, og det gjør den.

hvordan bytter man fase i kabelen, SteikBacon? Tenker du på gitarkabel eller mikrofonkabel?

Du skrev at det er stille å fint når du tar på kabelen rett i amp. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok, da fant jeg feilen. Troll hadde rett: jeg hadde forvekslet signal og jord fra input jack. 

Nå må jeg bare finne ut hva jeg har gjort galt da jeg feilsøkte/loddet på nytt. Nå er det nemlig ikke lyd i det hele tatt... ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei, fyttirakkern! Tredje omlodding av hele skiten og ingen lyd. Begynner å lure på om det enten er noe galt med pickupene. Eller meg...

Noen som vet om en kvalifisert gitarfikser i Kristiansandomegn?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.