Gå til innhold
Geralt_of_Rivia

Støyende pedalbrett

Anbefalte innlegg

Hei!

Har hatt litt problemer med støy fra pedalbrettet. Dette til tross for at jeg har en Boss Ns 2. Om den ikke er på, støyer det voldsomt. Hvertfall ved bruk av lead kanalen på Peavey`n. Noen som kan tenke seg hva dette kan være? Tenkte først det var noe jordingsgreier, men da forsvinner det vel om jeg legger hånden på strengene? Det gjør det nemlig ikke her..

 

Pedalbrettet består av:

Crybaby wah wah 
- Digitech whammy 
- Boss DD7
- Mooer Slow Engine
. Mooer Skyverb
- Ibanez Tubescreamer 
- Boss NS2 
- Boss TU3 
- Line 6 g30 trådløs 


Brettet blir drevet av en Fueltank Chamelon.
Ampen er som sagt en Peavey, og da nærmere bestemt en Peavey 6505MH.

Signalrekken er: G30 -> TU-3 -> NS-2 (Send) -> Whammy -> Tube Screamer -> Amp -> FX loop send -> NS-2 (Return) -> BF-3 -> DD7 -> FX loop return
 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg vil gjette på at problemet består i at alle pedalene får strøm fra samme kilde, og du har fått en jordingsløyfe.

Samt å kjøre "4-cable" med NS-2 hjelper sannsynligvis heller ikke.

Prøv NS-2 kun i loopen, eventuelt prøv den med batteri, da den linker jordingspotensialet mellom før amp/loop når den får strøm fra FT.

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 21.12.2017 den 12.09, Blix skrev:

Jeg vil gjette på at problemet består i at alle pedalene får strøm fra samme kilde, og du har fått en jordingsløyfe.

Samt å kjøre "4-cable" med NS-2 hjelper sannsynligvis heller ikke.

Prøv NS-2 kun i loopen, eventuelt prøv den med batteri, da den linker jordingspotensialet mellom før amp/loop når den får strøm fra FT.

Prøvde dette. Var fortsatt støy =( Etter mye frem og tilbake er jeg 99% sikker på at synderen er strømforsyningen min.. Jeg prøvde å kun ha tuneren tilkoblet i den, og kun ha tuneren i signal chainen, og det kom allikevel støy fra ampen. Hadde uansett planer i dette nye året å få en ny. Men kjipt uansett.. Noen som kan anbefale en god og kraftig strømforsyning som duger til å gi strøm til pedalene jeg har på brettet?

Del dette innlegget


Lenke til innlegg
Del på andre sider
20 minutes ago, AlphaBeta said:

Dumt spørsmål antakelig, men det støyer altså ikke hvis du kun plugger rett i ampen?

Eller hvis du kjører tuner på batterier?

Mange oppegående strømforsyninger der ute. Pedal Power har godt rykte, og jeg har personlig veldig god erfaring med Decibel Eleven og Cioks.

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, AlphaBeta skrev:

Dumt spørsmål antakelig, men det støyer altså ikke hvis du kun plugger rett i ampen?

Nei, eller støyer jo. Men normal amp støy. Dette er mer en slags durring..

 

52 minutter siden, Naigewron skrev:

Eller hvis du kjører tuner på batterier?

Mange oppegående strømforsyninger der ute. Pedal Power har godt rykte, og jeg har personlig veldig god erfaring med Decibel Eleven og Cioks.

Har ikke prøvd med kun batteri. Skal teste det i morgen :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har også hatt problemer med støy fra Fueltank Chameleon. Ble borte etter at jeg byttet til Voodoo Lab Pedal Power 2.

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Isolated outputs hjelper nok muligens, slik som på Voodoo Lab Pedal Power 2+. Dukker opp på Finn innimellom. 

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Chameleonen har vel også isolerte utganger, men da i tre blokker. Altså hver utgang for seg, er ikke isolert.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har funnet ut her nå at problemet ligger i Fueltanken, desverre. Den lager en merkelig "hum" lyd konstant, uansett om pedaler er koblet til eller ikke. Så jeg bør nok se meg om etter en ny. Jeg har sett litt på Voodoo Lab 4x4 eller Voodoo Lab Power 2 Plus. Etter hva jeg klarer å skjønne, så vil 4x4 passe best mitt behov i forhold til pedalene jeg skal bruke? Stemmer det?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fueltank har vært synderen hos flere med slike problem dessverre, deriblant undertegnede. Alt løste seg med Cioks.

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.