Web Analytics
Jump to content

Feilsøking Mesa Express 5:25+


flosurmer
 Share

Recommended Posts

Hei!

Trenger litt hjelp fra dere med å feilsøke en Mesa Express25+ :-)

Kjøpte den nylig på FINN og den virker dessverre ikke helt som forventet :-( . Produksjonsår er 2012.

Problem 1:

Tone kontroll potensiometrene på kanal 2 (Blues/Burn) Treble-Mid-Bass responderer ikke. Treble vridd fra min til maks gir ingen effekt i det hele tatt. Mid og Bass har en ørfin effekt på lyden fra min til maks.

Når alle 3 potensiometrene er satt på Min forsvinner all lyd. Den første pot’en som vris fungerer da som volum.

Tone kontroll fungerer fint på Kanal 1, men responderer akkurat på samme måte som på Kanal 2, dvs at når alle 3 potensiometrene er satt på Min blir lyden borte.

Er det slik Treble-Mid-Bass fungerer på Express’en og Mesa generelt? (Det gjør det i hvert fall ikke på min Fender Hot Rod III). 

Leste noe i brukermanualen om at pot’ene påvirker hverandre, spesielt Treble.

Jeg mistenker at det er Treble potensiometeren som feiler, og at den slår ut Mid og Bass. Hva synes dere?

Noen som vet hvor man finne reservedeler og eventuelt elektrisk skjema?

 

Problem 2:

Forsterkeren lager ‘crackling’ lyd med en gang Standby er satt på ON, selv uten kabel eller gitar tilkoblet.

Jeg tenkte først på et problem med rør (som omtalt i Mesas brukermanual) men lydmønsteret fikk meg å tenke på dataoverføring. Altså ikke denne typen alle har vært bort i når mobilen får inn sms eller liknende. Se vedlagt filmsnutt.

Tenkte på dataoverføring fordi vi har LAN-nettverk over stikkontaktene. Prøvde da å slå av modemet og støyen ble faktisk kraftig redusert, men ikke helt. Noen periodiske lyd gjenstår som kan komme fra LAN-enhetene (dLan Devolo) som antakelig kommuniserer med hverandre periodisk, selv uten modem i nettverket.

Har i etterkant flyttet Express’en i andre rom/etasjer. Da ble ‘crackling’ støyen helt borte. Problemet dukker opp kun i et rom i huset, der modemet står!?. 

Har prøvd med Fender forsterkeren i samme ‘’problem’’-rom, resultat = ingen støy.

Burde ikke elektronikken (spesielt kondensatorene) filtrere bort støy fra strømnettet?

Andre der ute som har hatt samme problem? Tips/forslag?

/Jimmy

 

Mesa25crackling.mp4

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.