Web Analytics
Jump to content

9 khz støy i gitarforsterker


Godin
 Share

Recommended Posts

Heisan!

Jeg var ute på spilling i helga. Svær hall med masse lysrør med elektronisk dimming.

Jeg har hatt ampen min siden 2007, og opplevde for første gang en forferdelig sus/pip på 9 khz.

Forsterkeren er selvbygget, basert på Deluxe Reverb.

Støyen forsvant da jeg skrudde ned klangen (Fender rørklang).

Støyen var der like fullt selv om gitaren ble koblet fra.

Det hjalp heller ikke å skru av alt lys i hallen (..måtte skru de av på styringa, da jeg ikke fant selve bryteren).

Da jeg kom hjem var all støy borte (bortsett fra den lille støyen et slik røramp har).

Noe ideer på hva det kom av, og hva som kan gjøres for å unngå dette senere

Link to comment
Share on other sites

Jeg kan også nevne at jeg prøvde å koble forsterkeren til en lang skjøteledning. Jeg lot den stå i samme stikkontakten, og tok meg en tur med ampen under armen. Jeg gikk inn på toalettet og i det jeg lukket døren inntil, ble det stille.......lukket opp døren.....og lyden var tilbake.

I mitt hode, kan vi da utelukke strømforsyningen.....

Link to comment
Share on other sites

Jeg var inne på tanken. Jeg hadde ikke med meg noe 12at7 så jeg fikk testet det på plassen, men det var ingen ulyd i noen rør, da jeg knipset forsiktig på dem.

Reverbrøret er et NOS Mullard CV4024 rør som skulle være ganske så bra.

Det er som sagt ingen ulyd hjemme, så det er vanskelig å teste

Edited by Godin
Link to comment
Share on other sites

Hadde du gitaren på samme kurs som lyset? (uansett rart det ble borte på toalett dog..)

Antakelig så ble det en EM kobling mellom strøm til lys og reverb fjæren (kan bli en antenne) eller røret. Når du dimmer ned til null så vil en del utstyr fortsatt ha mye støy i strøm dersom den ikke slår den helt ut ved null.

Incandescent lys og røramp er aldri spesielt moro. Særlig hvis ikke amp er shieldet greit, eller hvis man kjører fra samme kurs som lyset.

Prøvet du å slå klang helt av? Er chassi på ampen din jordet?

Link to comment
Share on other sites

Jeg prøvde 4 forskjelige kurser med samme resultat. Jeg er usikker på hvilke lyset var koblet på, da jeg ikke kunne komme inn til kursfortegnelsen.

Støyen forsvant da jeg so av Reverb.

Shielding ble i sin tid utført på billigste måte....Grillfolie ble limt på innsiden av kabinettet, før chassis ble montert.

Chassis er jordet, da all power-jord er koblet på den ene bolten på strømtrafo (egen buss til signal/preamp)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.