Web Analytics
Gå til innhold
Praiser

Trøbbel med ampsim i Cubase

Anbefalte innlegg

Sitter her med et problem jeg ikke finner helt uta. Jeg skal ta om gitar-spor i cubase via amp-sim. Problemet er bare at jeg hører clean-signal når jeg tar opp. Cubase fanger opp signalet uten problem, men legger på sim ETTER at jeg har tatt opp. Greit nok, men jeg vil høre dist. gitar mens jeg tar opp. Har prøvd å klikke på monitor-ikonet, sjekka vst-connectios, asio-driver , men fortsatt bare clean-signal å få. Signal-gangen er som følger: Gitar - M-audio Mtrack - Pc . Noen som kan hjelper?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skjer det noe om du vrir på denne? Er en slik en på mitt Edirol-kort og får samme "problem" med at kun direktesignalet høres når en spiller inn, og ikke det prosesserte signalet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Output-signalet forsvinner hvis jeg vrir den helt til høyre dvs. mot usb

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kikka litt bak på pcen og har nå følgende teori om hvor det er helt tyst. Pc-høytalerne er kobla til bak på pcen via minijack inn på hovedkortet. Kan dette forklare hvorfor det er ikke er noe lyd?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg er ganske sikker på at problemet ditt er at du ikke hører på utgangen fra DAW, men på signalet som går inn. Derfor får du ikke med "lydsminken" du har lagt på.

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, CastorFiber skrev:

Jeg er ganske sikker på at problemet ditt er at du ikke hører på utgangen fra DAW, men på signalet som går inn. Derfor får du ikke med "lydsminken" du har lagt på.

Nå har eg ikke brukt cubase mye på en del år men, tror at inn signalet ikke er noe problem siden du får spillt inn. Det er nok definitivt noe i outputen siden output signalet forsvinner hvis du vrir den helt til høyre dvs mot usb. Det kan være noe med den interne lyd routingen i lydkortdriver, cubase  eller noe i amp simen . Hvilken amp simulator og versjon av cubase er det du bruker ?

Endret av Kramer

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.