Web Analytics
Jump to content

NAD - Blackstar HT Studio 20


askret
 Share

Recommended Posts

Kom over denne på Finn, og slo til! Selger skjønte med en gang at 2000 kr for denne var for billig, men men, jeg fikk den nå med meg hjem...

20 watt med EL34, to kanaler, og reverb. Har såvidt prøvd den, og jeg tror denne kan bli bra! Flott ren og kraftig clean, og vrengkanalene virker å ha veldig mye gain! Selvfølgelig justerbar gain, volum på hver kanal, og master volum. 12 tommers Celestion høyttaler, og mulighet for å koble til ekstra kabinett. Ser nå at fotswitchen ikke kom med på lasset, men jeg har noe som kan brukes i stedet for den originale.

Får teste en stund før jeg sier meg fornøyd!

image.jpeg

  • Like 6
Link to comment
Share on other sites

Grattis! Bra amper dette :) Hadde 40watteren selv for noen år siden, og den leverte varene men ble dog ikke nok "metal" for meg. Nå har jeg plutselig bruk for en eksta amp til blues/rock og da begynte jeg å tenke på HT serien med en gang. Kjekk funksjon med ISF knotten på disse :)

Link to comment
Share on other sites

Da har jeg fått spillt litt hjemme på denne! Etter kort tid dukket det opp noen lave hveselyder, det var konstant, uavhengig av volum, kanal eller om nnoe var tilkoblet. Etter å ha sjonglert med rør viste det seg at det var ett av utgangsrøra som måtte byttes. Hadde heldigvis noen liggende her, men jeg må vel investere i et sett matchede EL34....

Bortsett fra det er jeg kjempefornøyd! Fin clean-kanal, dog ikke som en Fender... Låter mer som en krafig transistoramp... Men med en pedal på ørlite crunch ble det fint!

Overdrive kanalen er jo helt syk! Fra mye vreng til det villeste! Kan ikke skjønne annet enn at dette er en amp bygd for metal.. Jeg spiller helst typisk gammelrock, 70-80 tallet, og da trenger ikke gain knappen opp på mer enn klokka 9, plenty.

Og 20 watt gir mer enn nok volum, tror jeg. Skal teste den ut med bandet i morgen, men har stor tro på denne.

  • Like 1
Link to comment
Share on other sites

Etter å ha testet ut med bandet så er den absolutt godkjent, høyt nok i massevis (uten å mikke opp..), og ikke noe problem å høre den gjennom alt det andre i miksen.

Men etter et par timer virket ikke OD kanalen lenger....  Men clean og pedalbrett funket jo,

I kveld har jeg fått sjekket ut OD trøbbelet, og det var rett og slett bryteren som fusket! Litt trykkluft og contact cleaner fikk den til å funke igjen.

Og nye EL34 rør fra Eurotubes er i posten!

Link to comment
Share on other sites

Fikk ikke redigert den siste posten min, men her er en liten oppdatering!

Oppdatering ang. OD kanalen! Min fix holdt bare en kveld.... Måtte plukke ut ampen og demontere hovedkortet, forsåvidt ikke så komplisert, men det er jo ganske trangt.... Det var dårlig kontakt i loddingen til bryteren. 6 loddepunkter, kaldloddinger og kortslutninger! Fikk fjernet alt gammelt loddetinn, og gjort det rent, og loddet på nytt, nå funker det som det skal. Får skylde på hastverk i produksjonen på dette, resten av montering og lodding så bra ut så langt jeg er i stand til å se!

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Siste oppdatering på denne! Skiftet EL34 rørene i dag, og justerte bias og balansen mellom rørene. Nå låter den veldig bra, og det er null støy i den. Forresten veldig lett å justere på denne ampen.

fikk også testet ut line out, både med hodetelefoner og direkte til mikser. Kan skru mastervolumet helt ned, og da er det kanalvolumet som går på line out pluggen. Helt ok, men tror ikke det vil bli brukt av meg. Den spiller veldig greit på veldig lavt volum også, så ikke noe problem å spille litt selv om det er folk i naborommet som vil sove!

så alt i alt er jeg veldig godt fornøyd med denne! 

Edited by askret
Link to comment
Share on other sites

  • 1 month later...

Jeg kjøpte også nettopp en Blackstar HT Stage 60 for 4000kr, som jeg synes var en bra pris på denne ampen. Det var litt mye støy i OD kanalenen så jeg bytta ut røra med nye.

2 stk Tad EL34B og i preamp satt jeg inn ett Tad 12AU7W og 2 Tung Sol 12AX7. Justerte Bias til 59mA. Nå er det nesten ingen støy i od kanalene og ampen låter helt fantastisk.

Jeg la også merke til før jeg bytta rørene at det ene utgangsrørset lyste mye svakere en det andre, kan være det som gjorde at det var støy i od kanalene ?

 

 

 

Edited by Sove
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By sarge
      Endelig. Jeg har gått og lurt lenge på å kjøpe denne. Det har vært mange kandidater blant små, rørbaserte amper, men alle andre har hatt en eller annen egenskap jeg ikke liker. I dag svingte jeg innom Myhrbraaten på vei til Oslo S, prøvespilte litt i ca 10min for å bekrefte at lyden var som jeg hadde hørt på nettet, og så tok jeg den bokstavelig talt under armen og ruslet til toget.
      Blackstar HT-1R er helt riktig for meg. (Joda, den kunne hatt mer kraft på clean, men uansett låter den veldig "riktig" for meg i alle modi, og det er det viktigste).
      Her er et bilde fra nettet:

      Så hvordan låter den? Vel, den låter som i youtube-testene! Helt herlig. Liten amp, stor lyd, spør du meg.
      Det er selvfølgelig blant annet denne testen jeg sikter til:

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.