Web Analytics
Jump to content

Jord på en split pot


Recommended Posts

Hei.
Nytt spørsmål om den selvbygde straten min som forøvrig nesten er ferdig nå.

Problemet ligger i at ingen av tonepotene virker.

Pickupene er som følger: SD Hot Rails i bridge, SD Classic stack i midt og SD Cool Rails i neck.
Har også satt inn en liberator 500k volumpot hvor bridge er koblet for seg selv, mens midt og neck er koblet sammen bortsett fra svart ledning som er til switchen.
Tone potene er Dimarzio 500k pot med split og den andre er en vanlig CTS 500k pot.

Problemet er at da vi loddet ble det veldig mange ledninger som skulle festes til den midterste poten(med splt), så skaftet satt seg fast. Altså det går rundt, men ikke opp og ned, samt at ingen av tonepotene ga noe utslag da vi vridde på de. Vi jordet og loddet det fast i "chassiet" på splitdelen av poten. Er det mulig å lodde i den? Altså jorde der osv? Eller burde vi da lodde disse fast i siden på selve poten?
Vi fulgte for øvrig dette koblingskjemaet som ligger vedlagt pluss split på den midterste poten.

Håper dere skjønner forklaringen min og på forhånd takk for svar!

SCHSTKSCH_5W_1V_2T.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Affen
      Kjøpte denne Joyo looperen i fjor høst, allerede etter få mnd. begynte "store" og "edit" funksjonsknappene å tulle. Nå virker de ikke overhodet. Skrudde opp
      for å ta bilde, samt litt elektronikkrens. Finnes det noe jeg kan bytte disse i, gjerne litt mer stødige saker? Kanskje en miniswitch eller noe?


    • By andreas.espolin
      Hey folks!
      Jeg har etter mange års bruk endelig klart å ødelegge min ebow. Bunndekselet har falt av sammen med alle tre kontaktpunkter/ledninger.
      Er det noen her som kan forklare meg hvor disse skal loddes på igjen? Jeg legger med koblingskjema til de av dere som skjønner det
       
      (NB: Bildet under er hentet fra google, men jeg har tilsvarende problem)
      Takk for svar!


    • By Mr.Scary
      Er seriøst på jakt etter nytt LEVEL potmeter for min BOSS HM2.
      Har søkt litt her og der , men finner liksom ikke riktig sted for å slå av en handel,
      Noen her inne som har tips til hvor man greit kan få tak i et ?
       


    • By Metalfreak92
      Heihei! jeg trenger litt hjelp i forhold til et lite prosjekt som begynner å nærme seg sluttfasen.
      Gitaren det omhandler er en Gibson explorer som nylig har blitt omlakkert og fått skiftet ut en del av innmaten.
      Problemet er at jeg ikke vet helt hvilken verdi kondensatorene ttrenger i forhold til lyden jeg har lyst å produsere med gitaren, har volumpoten på 500 ohm, en tone på 500 ohm og en siste tone på 300ohm. Humbuckerne disse skal brukes med er Bare Knuckle mule i bridgen og en Bare Knuckle Holy diver i neck, vil gå for en Blues/Rock-aktig lyd på gitaren.
      Noen forslag på dette hadde vært høyst verdsatt! =)
    • By N P
      Hei,
      Har en Epiphone Les Paul Standard Pro, og volum-potmeteret på bridge pickup oppfører seg merkelig! Det virker, men er på ca 10% av volumet av neck, og når jeg skrur volumet helt opp så kobler den ut (dead spot de siste mm av omdreining). Har prøvd elektronikkrens uten hell. Noen ideer? Evt. nytt potmeter som passer til denne (jeg er helt blank).
      Ekstremt irriterende, særlig når jeg bruker begge pickupsa og volumene er koblet sammen, så hvis jeg kommer borti bridgevolum risikerer jeg at begge kobler ut pga dead spot'en.
      På forhånd, takk!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.