Web Analytics
Gå til innhold
  • Bli medlem

Anbefalte innlegg

Da har jeg fått mitt første møte med denne vinduerboksen, og jeg er så langt ganske imponert, bortsett fra en ting som plager meg en del. 

Jeg opplever den som veldig susete. Dette går greit så lenge jeg spiller rocka ting, men hvis jeg skal spille roligere og cleanere blir susingen for dominerende. 

Legger ved et lite klipp som viser problemet. Dette er et urørt fabrikkpreset (nr 001 - "65 Bassguy"). Jeg er klar over at master står på fullt på dette presettet, og jeg er vant til at røramper som presses suser en del, men ikke så mye at det høres klart og tydelig når man spiller. Legger jeg på en kompressor eller en boost blir susingen langt verre. Skrur jeg ampen totalt clean er nivået på susingen levelig, men jeg liker å bruke volumet på gitaren og dynamikk i spillingen til å veksle mellom brekk/clean, dette er så å si umulig sånn som den er nå. 

Om jeg bruker headset-inngangen eller output og videre til lydkort utgjør ingen forskjell. 

Kan noen Axe-guruer her fortelle meg om dette er ansett som normalt og noe jeg må leve med, eller finnes det en måte å bli kvitt dette problemet? 

Axen er oppdatert med nyeste Quantum 3.02 firmware. Den er plugget i et ujordet støpsel, men jeg kan ikke skjønne at det skal ha noe å si, siden dette ikke høres ut som jordingsstøy. 

Axe FX sus.mp3

Lenke til innlegg
Del på andre sider

Jeg har ingen peiling på Axe FX, men som musiker vil jeg si at den susingen er helt uakseptabel. Det gir ingen mening at en digital simulering skal støye så mye, uansett hvor presis den skal være. Ikke lett å skru bort såpass bredspektret støy heller.  

Lenke til innlegg
Del på andre sider

Har sendt en mail til Fractal om problemet nå, så får vi se hva de sier. Ser at mange er plaget med støy når de bruker en såkalt "four cable method" (?!) men i mitt tilfelle er det jo snakk om støy med bare headset tilkoblet også. Har testet med forskjellige gitarer også. 

Mener å huske at susingen forsvinner med en gang jeg skrur ned gitarvolumet på 0, men det er mulig at det ligger en noise gate og kniper der da. Får sjekke det når jeg kommer hjem. Er jeg ekstremt heldig, er det bare en dårlig jack fra gitar til axe. Det har jeg faktisk glemt å sjekke. 

Lenke til innlegg
Del på andre sider

Sitter du i et rom med (eller i nærheten av et rom med) dimmere på lyset? Forsøk i så fall å slå dem av. Det enkle er ofte det beste (men ikke alltid det som hjelper :P )

Lenke til innlegg
Del på andre sider

Har du prøvd med en såkalt "humbuster" kabel? ;)

fx8_humbuster.png

 

Skal egentlig ikke være nødvendig i de aller fleste settings, men...

Du kan også prøve å slå av noisegaten. Ta på strengene, brua osv. Prøv også å plugge ut gitaren og bare hold kabelen i lufta. Suser det da også? Ta ut gitarledningen fra axen, så ingenting er tilkoblet enheten... suser det da?

Endret av Hallstein
Lenke til innlegg
Del på andre sider
8 timer siden, oleb skrev:

Fikk du ikke noe hjelp fra Fractal?

 

Har testet kabler og dimmer nå, og det utgjorde ingen forskjell...

Fikk ikke så mye hjelp derifra nei. Ikke gjaldt garantien heller, ettersom den var importert fra USA. Dette var G66 eller hva dem nå heter. Importøren for Europa.

Lenke til innlegg
Del på andre sider
1 time siden, Evil_Caprino skrev:

Fikk ikke så mye hjelp derifra nei. Ikke gjaldt garantien heller, ettersom den var importert fra USA. Dette var G66 eller hva dem nå heter. Importøren for Europa.

Har sendt mail direkte til Fractal. Fikk svar på første mail ganske fort, så ble det stille, så vi får se...

Lenke til innlegg
Del på andre sider
5 timer siden, Hallstein skrev:

Har du prøvd med en såkalt "humbuster" kabel? ;)

fx8_humbuster.png

 

Skal egentlig ikke være nødvendig i de aller fleste settings, men...

Du kan også prøve å slå av noisegaten. Ta på strengene, brua osv. Prøv også å plugge ut gitaren og bare hold kabelen i lufta. Suser det da også? Ta ut gitarledningen fra axen, så ingenting er tilkoblet enheten... suser det da?

Har lest litt om den humbuster-kabelen, og det ser ikke ut til å hjelpe i dette tilfellet. 

 

Skal gjøre et forsøk med noise gate avslått og gitar frakoblet. Suset forsvinner som sagt med en gang jeg skrur av gitarvolumet, men det kan jo være noise gaten. 

Lenke til innlegg
Del på andre sider

Trista saker. Men fortsätt med, som många inklusive dig själv skriver, att felsöka allt som går. Testa tex det första presetet, vad heter det, Bassguy eller nåt sånt (Edit:Glöm detta, jag läste första posten en gång till :) ). Susar det? Om det gör det, ta bort allt i effektkedjan i presetet så det bara är input till output. Susar det? Testa Axen i andra rum/på jobbet/med/utan PC inkopplad? Har du trippelcheckat att du inte har för hög input in i Axen?

 

Endret av TUFFTUFFTUFF
Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Siste aktive tråder

    • det hadde vært nyttig om du hadde tatt et skikkelig bilde ned i kassen, med hjelp av et godt lys. baksiden av gitaren kan også ha betydning, da det finnes typer av treverk som er mer verdifullt enn andre. det ser umiddelbart ut som om toppen er av gran, og broen ser ut som en slik "tysk bro" (burde vel egentlig hete "trønderbro", med henvisning til barten) som noen snakker om på gamle parlor-gitarer. tipper den er gammel, men uten en nærmere titt på mekanikken er det ikke enkelt å si. rosetten er veldig enkel, og med mindre den er laget av elfenben fra elefant, vil det nok tilsi at det var en økonomimodell da den ble laget. du burde ta av strengene og rengjøre (ikke med zalo) halsen, så man kan se den bedre også.
    • HEIC er et tullete fotoformat som enkelte telefoner tilbyr. Anbefales ikke å bruke det. Her er bildene; jeg konverterte dem for deg. Når det gjelder verdi så har jeg ikke den fjerneste anelse. Gitaren ser ganske herpet ut, så med mindre det er en eller annen form for samlerobjekt eller sjelden vintage-gitar så tviler jeg på den er verdt stort.
    • Ingen info samt bilder med et filformat som ikke lar seg åpne uten videre for de fleste, er faktorer som gjør det vanskelig å få gode og fornuftige svar på det du spør om.
    • Fant tilsvarende markering her: https://forum.pedalpcb.com/threads/led-polarity.5/  Ble da positiv lang pol til firkantet hull.  Dreit meg litt ut ift. doiden. Hullet i boksen til dioden var drillet opp akkurat over plasseringen på PCB'en, så hadde ikke behøvd å lodde på ledninger fra PCB'en. Jaja.  Ble lyd! Trodde riktig nok at pedalen døde etter ca. 30 sek med test, men tror det bare var ledningen til strømmen jeg klarte å dra ut av strømforsyningen. 
    • Tror bare du må prøve og fortelle hva som fungerte da.
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.